<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="theme-color" content="#B42025"><link rel="profile" href="http://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://www.energylivenews.com/wp-content/cache/autoptimize/css/autoptimize_1a7605168e6f9171565c131b364937c6.css" rel="stylesheet" /><title>Ofgem consults on default tariff cap data matching for vulnerable customers - Energy Live News - Energy Made Easy</title> <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script> <link rel="canonical" href="https://www.energylivenews.com/2018/05/04/ofgem-consults-on-default-tariff-cap-data-matching-for-vulnerable-customers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ofgem consults on default tariff cap data matching for vulnerable customers - Energy Live News - Energy Made Easy" /><meta property="og:description" content="It is seeking views on its proposals until 31st May 2018" /><meta property="og:url" content="https://www.energylivenews.com/2018/05/04/ofgem-consults-on-default-tariff-cap-data-matching-for-vulnerable-customers/" /><meta property="og:site_name" content="Energy Live News - Energy Made Easy" /><meta property="article:tag" content="consultation" /><meta property="article:tag" content="data matching" /><meta property="article:tag" content="energy bills" /><meta property="article:tag" content="Ofgem" /><meta property="article:tag" content="price cap" /><meta property="article:section" content="Finance &amp; Markets" /><meta property="article:published_time" content="2018-05-04T02:00:56+01:00" /><meta property="article:modified_time" content="2018-05-03T17:04:48+01:00" /><meta property="og:updated_time" content="2018-05-03T17:04:48+01:00" /><meta property="og:image" content="https://www.energylivenews.com/wp-content/uploads/2018/03/bill-002.jpg" /><meta property="og:image:secure_url" content="https://www.energylivenews.com/wp-content/uploads/2018/03/bill-002.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="It is seeking views on its proposals until 31st May 2018" /><meta name="twitter:title" content="Ofgem consults on default tariff cap data matching for vulnerable customers - Energy Live News - Energy Made Easy" /><meta name="twitter:image" content="https://www.energylivenews.com/wp-content/uploads/2018/03/bill-002.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//ws.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Energy Live News - Energy Made Easy &raquo; Feed" href="https://www.energylivenews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Energy Live News - Energy Made Easy &raquo; Comments Feed" href="https://www.energylivenews.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-16500218-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-16500218-6', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script> <style type="text/css">.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px} /* Widgets Start Here */</style><link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='eln2018-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRaleway%3A400%2C500%2C700&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='theme-dynamic-css'  href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/theme-dynamic.php?primary_color=%23B42025&#038;secondary_color=%233D3D3F&#038;top_nav_menu_text_color=%23BF2A2C&#038;main_nav_menu_text_color=%23fff&#038;ver=4.9.5' type='text/css' media='all' /> <script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var tc_ajax = {"ajaxUrl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/www.energylivenews.com\/wp-content\/plugins\/tickera\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/www.energylivenews.com\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":null,"tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.energylivenews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","nonce":"1ec08d5ac6","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"560"};</script> <script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script> <script type='text/javascript'>var pms_discount_object = {"ajax_url":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.5'></script> <script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"163796","token":"5752cc298a"};</script> <link rel='https://api.w.org/' href='https://www.energylivenews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energylivenews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energylivenews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.energylivenews.com/?p=163796' /><link rel="alternate" type="application/json+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2018%2F05%2F04%2Fofgem-consults-on-default-tariff-cap-data-matching-for-vulnerable-customers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2018%2F05%2F04%2Fofgem-consults-on-default-tariff-cap-data-matching-for-vulnerable-customers%2F&#038;format=xml" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var resizeTimer;
      function resizer() {
        googletag.pubads().refresh();
      }
      window.addEventListener('resize', function(){
        clearTimeout(resizeTimer);
        var resizeDebounceDelay = 250;
        resizeTimer = setTimeout(resizer, resizeDebounceDelay);
      });</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/></head><body class="post-template-default single single-post postid-163796 single-format-standard"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="site-branding"> <img class="site-banner" src="https://www.energylivenews.com/wp-content/uploads/2018/04/new-eln-2018-winners-web-header-1200x126.jpg" alt=""> <img class="site-banner-mobile" src="https://www.energylivenews.com/wp-content/uploads/2018/04/site-banner-mobile.jpg" alt="ELN site banner mobile"><nav id="site-top-nav" class="top-navigation"></nav></div><nav id="site-main-nav" class="main-navigation"><div class="mobile-controls"> <span class="menu-label">Menu</span> <i class="fa fa-bars" aria-hidden="true"></i> <i class="fa fa-times" aria-hidden="true"></i></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="main-nav-menu"><li class="menu-item"><a href="/"><i class="fa fa-home menu-desktop-only"></i><span class="menu-mobile-only">Homepage</span></a></li><li id="menu-item-114590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114590"><a href="https://www.energylivenews.com/category/top-stories/">News</a><ul class="sub-menu"><li id="menu-item-48096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48096"><a href="https://www.energylivenews.com/category/policy/">Policy</a></li><li id="menu-item-68404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68404"><a href="https://www.energylivenews.com/category/finance-and-markets/">Finance &#038; Markets</a></li><li id="menu-item-68777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68777"><a href="https://www.energylivenews.com/category/efficiency-and-environment/">Efficiency and Environment</a></li><li id="menu-item-68405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68405"><a href="https://www.energylivenews.com/category/technology/">Technology</a></li><li id="menu-item-68776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68776"><a href="https://www.energylivenews.com/category/infrastructure/">Infrastructure</a></li></ul></li><li id="menu-item-114592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114592"><a>Events</a><ul class="sub-menu"><li id="menu-item-161914" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-161914"><a href="https://www.energylivenews.com/tc-events/energy-live-future/">Energy Live Future</a></li><li id="menu-item-161680" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-161680"><a href="https://www.energylivenews.com/tc-events/telca/">TELCA</a></li><li id="menu-item-162001" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-162001"><a href="https://www.energylivenews.com/tc-events/expo/">Energy Live Expo</a></li><li id="menu-item-161980" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-161980"><a href="https://www.energylivenews.com/tc-events/elpa/">ELPA</a></li><li id="menu-item-162291" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-162291"><a href="https://www.energylivenews.com/tc-events/the-energy-live-consultancy-conference-elcc/">ELCC</a></li></ul></li><li id="menu-item-114591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114591"><a href="https://www.energylivenews.com/category/latest-videos/">Videos</a></li><li id="menu-item-115866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115866"><a href="https://www.energylivenews.com/category/industry-round-up/">Industry Round-up</a></li><li id="menu-item-161987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161987"><a href="https://www.energylivenews.com/user-registration/">Register</a></li><li id="menu-item-161988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161988"><a href="https://www.energylivenews.com/user-login/">Login</a></li><li id="menu-item-161989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161989 hidden"><a href="https://www.energylivenews.com/user-account/">My Account</a></li><li id="menu-item-161990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161990 hidden"><a href="/wp-login.php?action=logout&#038;redirect_to=http://energylivenews.com">Logout</a></li><li id="menu-item-161986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161986"><a href="/?s=">Search</a></li></ul></div><div id="main-nav-mega-menu"></div></nav></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main clearfix"><div class="row"><div class="col-sm-12"><div class="row"><div class="col-sm-9"><div class="category-label"><a href="https://www.energylivenews.com/category/finance-and-markets/" rel="category tag">Finance &amp; Markets</a>, <a href="https://www.energylivenews.com/category/policy/" rel="category tag">Policy</a>, <a href="https://www.energylivenews.com/category/top-stories/" rel="category tag">Top Stories</a></div><h1 class="post-title">Ofgem consults on default tariff cap data matching for vulnerable customers</h1><div class="excerpt"><p>It is seeking views on its proposals until 31st May 2018</p></div><div class="single-post-bar-containter"><div class="bar"></div></div></div><div class="col-sm-3"><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Register now!</h2><a href="https://www.energylivenews.com/tc-events/energy-live-future/"><img width="300" height="157" src="https://www.energylivenews.com/wp-content/uploads/2018/04/elf-logo-with-red-border-300x157.jpg" class="image wp-image-162207  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.energylivenews.com/wp-content/uploads/2018/04/elf-logo-with-red-border-300x157.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2018/04/elf-logo-with-red-border-768x402.jpg 768w, https://www.energylivenews.com/wp-content/uploads/2018/04/elf-logo-with-red-border.jpg 1024w, https://www.energylivenews.com/wp-content/uploads/2018/04/elf-logo-with-red-border-640x335.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></section></div></div></div><div class="col-sm-12"><div class="row"><div class="col-sm-9"><div class="row"><div class="col-sm-2"><div class="author-element fsn-5aebdc69d10d3"><div class="author-image"><img alt="" class="avatar avatar-180 photo avatar-default" height="180" src="https://www.energylivenews.com/wp-content/uploads/2018/03/pri-image-180x180.jpg" width="180"></div><div class="author-info-container"><div class="author-info">By <span class="author-name">Priyanka Shrestha</span></div><div class="bar-container"><div class="bar"></div></div><div class="post-date">Friday 4 May 2018</div></div></div></div><div class="col-sm-10"><div class="featured-post-image"> <img width="700" height="400" src="https://www.energylivenews.com/wp-content/uploads/2018/03/bill-002.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/bill-002.jpg 700w, https://www.energylivenews.com/wp-content/uploads/2018/03/bill-002-300x171.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/bill-002-640x366.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /><div class="featured-image-caption"> Image: Shutterstock/ELN</div></div><article id="post-163796" class="post-163796 post type-post status-publish format-standard has-post-thumbnail hentry category-finance-and-markets category-policy category-top-stories tag-consultation tag-data-matching tag-energy-bills tag-ofgem tag-price-cap"><div class="entry-content"><p><a href="http://www.energylivenews.com/2018/05/03/ofgem-decides-against-mid-period-review-for-networks-price-control/" target="_blank" rel="noopener">Ofgem</a> has launched a consultation on the preparatory steps for energy suppliers to design and test the data matching arrangements for extending the default tariff cap for vulnerable customers.</p><p>The UK Government is currently <a href="http://www.energylivenews.com/2018/02/26/uk-government-launches-bill-to-cap-energy-prices/" target="_blank" rel="noopener">passing a Bill through Parliament</a> requiring the regulator to implement a cap for all customers on <a href="http://www.energylivenews.com/2018/01/04/quarter-of-brits-in-the-dark-over-svts/" target="_blank" rel="noopener">standard variable tariffs</a> (SVTs) and other default tariffs that customers are moved to at the end of a fixed-term deal.</p><p><a href="https://www.energylivenews.com/2018/03/06/ofgem-commits-energy-price-cap-end-2018/" target="_blank" rel="noopener">Ofgem</a> aims to introduce it by the end of the year, however, it is working on an alternative targeted form for vulnerable customers that can be introduced without the new duties and powers contained in the Bill if the Royal Assent for the <a href="https://www.energylivenews.com/2018/03/15/sse-energy-suppliers-should-have-right-to-appeal-price-cap-level/" target="_blank" rel="noopener">default tariff cap</a> is delayed.</p><div style="margin-bottom: 1em;"> <script>googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [720, 500]).
          addSize([992, 0], [550, 500]).
          addSize([0, 0], [290, 500]).
          build();
        googletag.defineSlot(
          '/32436947/ztest',
          [720, 500],
          'div-gpt-ad-5aebdc69d22f8'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-5aebdc69d22f8'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });</script> <div style='text-align: center;'><div id='div-gpt-ad-5aebdc69d22f8' class='fsn-5aebdc69d233d' style='display: inline-block;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-5aebdc69d22f8'); });</script> </div></div></div><p>Following its previous consultation, the regulator concluded it is “feasible and proportionate” for both <a href="http://www.energylivenews.com/2018/02/07/five-million-households-face-energy-price-rise/" target="_blank" rel="noopener">Warm Home Discount</a> obligated suppliers and other medium-sized firms – those with more than 50,000 customers and have been active in the market for at least three years by winter 2018/19 – to undertake data matching, if required for a form of price protection.</p><p>It is also proposing that smaller suppliers manually process requests from their customers claiming eligibility for extended price protection at the same time as large and medium suppliers are identifying them using the data matching exercise.</p><p>Its report states: “Price protection for the most vulnerable consumers is required after the default tariff cap ends. The preparatory steps we propose suppliers take now will enable a better understanding of any data matching process for any future vulnerable safeguard tariff. More broadly, the lessons learnt from this exercise will be valuable for future similar pieces of work aimed at protecting vulnerable consumers.”</p><p>The consultation will run until 31st May 2018.</p></div></article><div class="post-tags"><a href="https://www.energylivenews.com/tag/consultation/" rel="tag">consultation</a> <a href="https://www.energylivenews.com/tag/data-matching/" rel="tag">data matching</a> <a href="https://www.energylivenews.com/tag/energy-bills/" rel="tag">energy bills</a> <a href="https://www.energylivenews.com/tag/ofgem/" rel="tag">Ofgem</a> <a href="https://www.energylivenews.com/tag/price-cap/" rel="tag">price cap</a></div><div class="share-buttons"><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this story</span><br/><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.energylivenews.com/2018/05/04/ofgem-consults-on-default-tariff-cap-data-matching-for-vulnerable-customers/"  target=&quot;_blank&quot; ><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/if_linked_in_online_social_media_734393.png" alt="Share on LinkedIn" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.energylivenews.com/2018/05/04/ofgem-consults-on-default-tariff-cap-data-matching-for-vulnerable-customers/"  target="_blank" ><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/if_online_social_media_facebook_734386.png" title="Facebook" style="width: 35px;" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.energylivenews.com/2018/05/04/ofgem-consults-on-default-tariff-cap-data-matching-for-vulnerable-customers/&amp;text=Ofgem%20consults%20on%20default%20tariff%20cap%20data%20matching%20for%20vulnerable%20customers%20"  target=&quot;_blank&quot; ><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/if_twitter_online_social_media_734367.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div></div><div class="post-link-container clearfix"><div class="previous-post-link"><a href="https://www.energylivenews.com/2018/05/03/uk-energy-minister-hails-scottish-renewables-success/" rel="prev"><< Previous Story</a></div><div class="next-post-link"><a href="https://www.energylivenews.com/2018/05/04/theresa-may-opens-renewable-training-facility-in-maidenhead/" rel="next">Next Story >></a></div></div></div></div></div><div class="col-sm-3"><section id="slick_dfp_widget-2" class="widget widget_slick_dfp_widget"> <script>googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [182, 600]).
          addSize([992, 0], [138, 600]).
          addSize([0, 0], [290, 600]).
          build();
        googletag.defineSlot(
          '/32436947/skyscrapernew',
          [182, 600],
          'div-gpt-ad-5aebdc69e186a'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-5aebdc69e186a'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });</script> <div style='text-align: center;'><div id='div-gpt-ad-5aebdc69e186a' class='fsn-5aebdc69e18af' style='display: inline-block;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-5aebdc69e186a'); });</script> </div></div></section><section id="wpp-4" class="widget popular-posts"><h2 class="widget-title">Popular Posts</h2><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://www.energylivenews.com/2018/04/16/cycling-machines-put-a-new-spin-on-sustainability/" title="Cycling machines put a new spin on sustainability" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/162474-featured-278x156.jpg" width="278" height="156" alt="Cycling machines put a new spin on sustainability" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.energylivenews.com/2018/04/16/cycling-machines-put-a-new-spin-on-sustainability/" title="Cycling machines put a new spin on sustainability" class="wpp-post-title" target="_self">Cycling machines put a new spin on sustainability</a></li><li> <a href="https://www.energylivenews.com/2018/05/02/international-green-goals-wont-be-met-without-accelerated-ambition/" title="&#8216;International green goals won&#8217;t be met without accelerated ambition&#8217;" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/163659-featured-278x156.jpg" width="278" height="156" alt="&#039;International green goals won&#039;t be met without accelerated ambition&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.energylivenews.com/2018/05/02/international-green-goals-wont-be-met-without-accelerated-ambition/" title="&#8216;International green goals won&#8217;t be met without accelerated ambition&#8217;" class="wpp-post-title" target="_self">&#8216;International green goals won&#8217;t be met without accelerated ambition&#8217;</a></li><li> <a href="https://www.energylivenews.com/2018/04/30/bicycle-projects-can-earn-saleable-carbon-credits/" title="Bicycle projects can earn saleable carbon credits" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/163567-featured-278x156.jpg" width="278" height="156" alt="Bicycle projects can earn saleable carbon credits" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.energylivenews.com/2018/04/30/bicycle-projects-can-earn-saleable-carbon-credits/" title="Bicycle projects can earn saleable carbon credits" class="wpp-post-title" target="_self">Bicycle projects can earn saleable carbon credits</a></li><li> <a href="https://www.energylivenews.com/2018/04/10/renewables-up-to-45-of-uk-generation-as-carbon-price-jumps-25/" title="Renewables up to 45% of UK generation as carbon price jumps 25%" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/161993-featured-278x156.jpg" width="278" height="156" alt="Renewables up to 45% of UK generation as carbon price jumps 25%" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.energylivenews.com/2018/04/10/renewables-up-to-45-of-uk-generation-as-carbon-price-jumps-25/" title="Renewables up to 45% of UK generation as carbon price jumps 25%" class="wpp-post-title" target="_self">Renewables up to 45% of UK generation as carbon price jumps 25%</a></li></ul></section></div></div><div class="row"><div class="col-sm-12"><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div></div></div></main></div></div><footer id="colophon" class="site-footer"><div class="site-info"><div class="fsn-row full-width-row fsn-5aebdc69e73d3 light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-4"><div class="fsn-column-inner fsn-5aebdc69e7574 light"><div class="fsn-text fsn-5aebdc69e76a6"><div style="line-height: 1.3em; font-size: 14px;"><p>Energy Live News Ltd<br /> 1 Dudrich House, Princes Lane,<br /> Muswell Hill, London N10 3LU</p><p>e:<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3043445f4259554370555e554257495c5946555e5547431e535f5d">[email&#160;protected]</a><br /> t:020 8815 9222</p><p>Registered as a business in England &amp; Wales<br /> No: 07209102<br /> VAT No: 988 8336 42</p></div></div></div></div><div class="col-sm-5"><div class="fsn-column-inner fsn-5aebdc69e772e light"><div class="fsn-text fsn-5aebdc69e786d"><div style="line-height: 1.3em; font-size: 14px;"><a href="/about-us/">About Us</a> | <a href="/terms-and-conditions/">Terms &amp; Conditions</a> | <a href="/privacy-policy/">Privacy Policy</a></div></div><div class="fsn-text fsn-5aebdc69e78df"><div style="line-height: 1.3em; font-size: 14px;"><a href="/promote/">Promote</a> | <a href="/accessibility-statement/">Accessibility Statement</a></div></div></div></div><div class="col-sm-3"><div class="fsn-column-inner fsn-5aebdc69e795d light"><div class="fsn-text fsn-5aebdc69e7a7d"><p style="text-align: center;">Get in touch</p></div><div class="fsn-code fsn-5aebdc69e7af0"><div style="text-align: center;"><a href="/cdn-cgi/l/email-protection#afdcdbc0ddc6cadcefcac1caddc8d6c3c6d9cac1cad8dc81ccc0c290fcdacdc5caccdb92fcdbc0ddd6" target="_top" style="padding: 5px 10px; text-decoration: none; background-color: #B42025; font-weight: 700; padding: 10px 30px;">Got a story?</a></div></div></div></div></div></div></div></div></footer></div><div id="popup-bars" data-open-speed="500" data-close-speed="800"><div id="breaking-news-popup" data-breaking-id="breaking-news-5e2675977cd3a418618c64e94f10c8dc" class="flash" data-auto-popup-delay="0" data-auto-hide-delay="10000"> <a href="https://www.energylivenews.com/2018/05/02/claire-perry-to-headline-energy-live-expo/"><div class="popup-header"><div class="match-site-width"><div class="strapline">BREAKING NEWS: Energy Minister Claire Perry to open our EXPO conference</div><i class="close-button fa fa-times" aria-hidden="true"></i></div></div><div class="popup-content"><div class="match-site-width">Click here for the full story</div></div> </a></div></div><style>.fsn-5aebdc69e786d {margin-bottom:10px;}.fsn-5aebdc69e7a7d {margin-bottom:15px;}</style><style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 3px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 3px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var fsnAjax = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.energylivenews.com\/wp-content\/plugins\/fusion\/"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script> <script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.5'></script> <script type='text/javascript'>Main.boot( [] );</script> <script type="text/javascript">(function($) {
    	$.countdown.regional['custom'] = {
    		labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'],
    		labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'],
    		compactLabels: ['y', 'a', 'h', 'g'],
    		whichLabels: null,
    		timeSeparator: ':', isRTL: false};
    	$.countdown.setDefaults($.countdown.regional['custom']);
    })(jQuery);</script> <script type="text/javascript" src="https://secure.leadforensics.com/js/2635.js"></script> <noscript><img src="https://secure.leadforensics.com/2635.png" alt="" style="display:none;" /></noscript>  <script type="text/javascript">var google_conversion_id = 1016265364;
var google_conversion_label = "us5yCKzTsAMQlPXL5AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1016265364/?value=0&amp;label=us5yCKzTsAMQlPXL5AM&amp;guid=ON&amp;script=0"/></div> </noscript> <script type="text/javascript" defer src="https://www.energylivenews.com/wp-content/cache/autoptimize/js/autoptimize_5aa05fde3dcc33bda77e9c1fb96a49e9.js"></script></body></html>