<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#B42025">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Record 9GW wind power added in the US in 2019 - Energy Live News</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Record 9GW wind power added in the US in 2019 - Energy Live News" />
<meta property="og:description" content="In addition, 44GW of wind power projects, representing more than $62bn in investment, are either under construction or in advanced development" />
<meta property="og:url" content="https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/" />
<meta property="og:site_name" content="Energy Live News" />
<meta property="article:tag" content="AWEA" />
<meta property="article:tag" content="investment" />
<meta property="article:tag" content="new capacity" />
<meta property="article:tag" content="Renewable energy" />
<meta property="article:tag" content="US" />
<meta property="article:tag" content="wind power" />
<meta property="article:section" content="Efficiency &amp; Environment" />
<meta property="article:published_time" content="2020-02-03T16:50:27+00:00" />
<meta property="article:modified_time" content="2020-02-03T15:58:06+00:00" />
<meta property="og:updated_time" content="2020-02-03T15:58:06+00:00" />
<meta property="og:image" content="https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines.jpg" />
<meta property="og:image:secure_url" content="https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="412" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In addition, 44GW of wind power projects, representing more than $62bn in investment, are either under construction or in advanced development" />
<meta name="twitter:title" content="Record 9GW wind power added in the US in 2019 - Energy Live News" />
<meta name="twitter:image" content="https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines.jpg" />
<meta name="twitter:creator" content="@ELNPri" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.energylivenews.com/#website","url":"https://www.energylivenews.com/","name":"Energy Live News","description":"Independent daily energy news","potentialAction":{"@type":"SearchAction","target":"https://www.energylivenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/#primaryimage","url":"https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines.jpg","width":720,"height":412},{"@type":"WebPage","@id":"https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/#webpage","url":"https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/","inLanguage":"en-US","name":"Record 9GW wind power added in the US in 2019 - Energy Live News","isPartOf":{"@id":"https://www.energylivenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/#primaryimage"},"datePublished":"2020-02-03T16:50:27+00:00","dateModified":"2020-02-03T15:58:06+00:00","author":{"@id":"https://www.energylivenews.com/#/schema/person/ebcb62de9ba4f3eabd0e1134fd876191"}},{"@type":["Person"],"@id":"https://www.energylivenews.com/#/schema/person/ebcb62de9ba4f3eabd0e1134fd876191","name":"Priyanka Shrestha","image":{"@type":"ImageObject","@id":"https://www.energylivenews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c226b1c52fc48f98612cde4f8374d75?s=96&d=https%3A%2F%2Fwww.energylivenews.com%2Fwp-content%2Fthemes%2Fenergylivenews2018%2Fdefault-avatar.png&r=g","caption":"Priyanka Shrestha"},"description":"News Editor Pri joined ELN from Middlesex University with a post graduate degree in Advertising, PR and Media and oversees daily news gathering as well as interviewing and filming out and about. In fact, she\u2019s taken the ELN cameras to Denmark, France, Norway, Russia and Switzerland, perhaps that travel bug comes from her roots back in Nepal. Her specialities are: writing, scripting, research, TV reporting and broadcast journalism.","sameAs":["https://twitter.com/ELNPri"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energy Live News &raquo; Feed" href="https://www.energylivenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Live News &raquo; Comments Feed" href="https://www.energylivenews.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-16500218-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-16500218-6', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='slick-parallax-css-css' href='https://www.energylivenews.com/wp-content/plugins/slick-dfp/parallax/parallax.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.energylivenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tc-front-css' href='https://www.energylivenews.com/wp-content/plugins/tickera/css/front.css?ver=3.4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.energylivenews.com/wp-content/plugins/tickera/css/font-awesome.min.css?ver=3.4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css' href='https://www.energylivenews.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css' href='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css' href='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_image-css' href='https://www.energylivenews.com/wp-content/plugins/fusion-extension-image/includes/css/fusion-extension-image.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_sidebar-css' href='https://www.energylivenews.com/wp-content/plugins/fusion-extension-sidebar/includes/css/fusion-extension-sidebar.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/bootstrap/front/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_bootstrap-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/fusion-bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_core-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/fusion-core.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css' href='https://www.energylivenews.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pms-dc-style-front-end-css' href='https://www.energylivenews.com/wp-content/plugins/pms-add-on-discount-codes/assets/css/style-front-end.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pms-paypal-express-pro-style-css' href='https://www.energylivenews.com/wp-content/plugins/pms-add-on-paypal-express-pro/assets/css/pms-paypal-express-pro.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='pms-stripe-style-css' href='https://www.energylivenews.com/wp-content/plugins/pms-add-on-stripe/assets/css/pms-stripe.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick_fsn_author-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-author/includes/css/author.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_countdown-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-countdown/includes/css/fusion-extension-countdown.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick_fsn_news_ticker-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-news-ticker/includes/css/news-ticker.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick_fsn_single_post-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-single-post/includes/css/slick-fusion-extension-single-post.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick_fsn_video-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-video/includes/css/video.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick_fsn_news_block-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-news-block/includes/css/news-block.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick_fsn_news_block_carousel-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-news-block/includes/libs/slick-1.8.1/slick/slick.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick_fsn_stay_connected-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-stay-connected/includes/css/stay-connected.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick_fsn_title_with_bars-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-title-with-bars/includes/css/title-with-bars.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sth-frontend-styles-css' href='https://www.energylivenews.com/wp-content/plugins/slick-twitter-highlight/css/frontend-styles.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.energylivenews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-font-awesome-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/font-awesome-4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-izi-modal-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/izi-modal-1.6/css/iziModal.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRaleway%3A400%2C500%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-base-style-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/style.css?ver=49ede7c4d690c60d22b55fbbc2cd4230' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-theme-style-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/theme.css?ver=7ed6f1ee0db54256a4135e5f1c545fe2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-dynamic-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/theme-dynamic.php?primary_color=%23B42025&#038;secondary_color=%23898586&#038;top_nav_menu_text_color=%23BF2A2C&#038;main_nav_menu_text_color=%23fff&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pms-invoices-style-css' href='https://www.energylivenews.com/wp-content/plugins/pms-add-on-invoices/assets/css/front-end.css?ver=1.1.0' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.energylivenews.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.energylivenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://www.energylivenews.com/wp-content/plugins/profile-builder-hobbyist/assets/css/style-front-end.css?ver=3.0.5' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/slick-dfp/parallax/parallax.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/www.energylivenews.com\/wp-content\/plugins\/tickera\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/www.energylivenews.com\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":"","tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/tickera/js/cart.js?ver=3.4.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.energylivenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/tickera/js/jquery.validate.min.js?ver=3.4.6.7'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","nonce":"8ade13857d","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pms_discount_object = {"ajax_url":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/pms-add-on-discount-codes/assets/js/frontend-discount-code.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pms = {"ajax_url":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/pms-add-on-stripe/assets/js/front-end.js?ver=1.3.1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/slick-twitter-highlight/js/frontend-script.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.energylivenews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"197976","token":"010e003af5","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/anime-2.2.0/anime.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/tiny-color-1.4.1/dist/tinycolor-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/js-cookie-2.2.0/build/js.cookie.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/izi-modal-1.6/js/iziModal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/jquery-hover-intent-1.9.0/jquery.hoverIntent.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/script.js?ver=62de8e83ac6d73161637b9d57b544de7'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/pms-add-on-invoices/assets/js/front-end.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://www.energylivenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energylivenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energylivenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.energylivenews.com/?p=197976' />
<link rel="alternate" type="application/json+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2020%2F02%2F03%2Frecord-9gw-wind-power-added-in-the-us-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2020%2F02%2F03%2Frecord-9gw-wind-power-added-in-the-us-in-2019%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var resizeTimer;
      function resizer() {
        googletag.pubads().refresh();
      }
      window.addEventListener('resize', function(){
        clearTimeout(resizeTimer);
        var resizeDebounceDelay = 250;
        resizeTimer = setTimeout(resizer, resizeDebounceDelay);
      });
    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-197976 single-format-standard wp-custom-logo ">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="site-branding">
<img class="site-banner" src="https://www.energylivenews.com/wp-content/uploads/2018/07/desktop-1.jpg" alt="">
<img class="site-banner-mobile" src="https://www.energylivenews.com/wp-content/uploads/2018/07/mobile.jpg" alt="">
<a href="https://www.energylivenews.com" class="homelink"></a>
<nav id="site-top-nav" class="top-navigation">
</nav>
</div>
<nav id="site-main-nav" class="main-navigation">
<div class="mobile-controls">
<span class="menu-label">Menu</span>
<i class="fa fa-bars" aria-hidden="true"></i>
<i class="fa fa-times" aria-hidden="true"></i>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="main-nav-menu"><li class="menu-item home-link"><a href="/"><i class="fa fa-home menu-desktop-only"></i><span class="menu-mobile-only">Homepage</span></a></li><li id="menu-item-182714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182714"><a href="https://www.energylivenews.com/latest-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-48096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48096"><a href="https://www.energylivenews.com/category/policy/">Policy</a></li>
<li id="menu-item-68404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68404"><a href="https://www.energylivenews.com/category/finance-and-markets/">Finance &#038; Markets</a></li>
<li id="menu-item-68405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68405"><a href="https://www.energylivenews.com/category/technology/">Technology</a></li>
<li id="menu-item-68777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68777"><a href="https://www.energylivenews.com/category/efficiency-and-environment/">Efficiency and Environment</a></li>
<li id="menu-item-68776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68776"><a href="https://www.energylivenews.com/category/infrastructure/">Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-197706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197706"><a href="https://www.futurenetzero.com/">future Net Zero</a></li>
<li id="menu-item-114592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114592"><a>Events</a>
<ul class="sub-menu">
<li id="menu-item-162291" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-162291"><a href="https://www.energylivenews.com/tc-events/the-energy-live-consultancy-conference-elcc/">ELCC</a></li>
<li id="menu-item-161914" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-161914"><a href="https://www.energylivenews.com/tc-events/the-energy-solutions-show/">Energy Solutions Show</a></li>
<li id="menu-item-161680" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-161680"><a href="https://www.energylivenews.com/tc-events/telca/">TELCA</a></li>
<li id="menu-item-162001" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-162001"><a href="https://www.energylivenews.com/tc-events/expo/">Energy Live Expo</a></li>
</ul>
</li>
<li id="menu-item-114591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114591"><a href="https://www.energylivenews.com/category/videos-podcasts/">Videos &#038; Podcasts</a></li>
<li id="menu-item-165669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165669"><a>Industry News</a>
<ul class="sub-menu">
<li id="menu-item-165670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165670"><a href="https://www.energylivenews.com/category/case-study-corner/">Case Study Corner</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115866"><a href="https://www.energylivenews.com/category/industry-round-up/">Industry Round-up</a></li>
<li id="menu-item-193396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193396"><a href="https://www.energylivenews.com/category/blogs/">Latest Blogs</a></li>
<li id="menu-item-195713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195713"><a href="https://www.energylivenews.com/category/webinars-2/">Webinars</a></li>
<li id="menu-item-172140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172140"><a href="https://www.energylivenews.com/dsr-clinic-from-energy-hq/">DSR Clinic from Energy HQ</a></li>
<li id="menu-item-164896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164896"><a href="https://www.energylivenews.com/category/latest-jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-161986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161986 search-menu-item"><a href="/?s=">Search</a></li>
</ul></div> <div id="main-nav-mega-menu"></div>
</nav>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main clearfix">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="col-sm-9">
<div class="category-label"><a href="https://www.energylivenews.com/category/efficiency-and-environment/" rel="category tag">Efficiency &amp; Environment</a>, <a href="https://www.energylivenews.com/category/finance-and-markets/" rel="category tag">Finance &amp; Markets</a></div>
<h1 class="post-title">Record 9GW wind power added in the US in 2019</h1>
<div class="excerpt"><p>In addition, 44GW of wind power projects, representing more than $62bn in investment, are either under construction or in advanced development</p>
</div>
<div class="share-buttons"><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/" target=&quot;_blank&quot;><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/if_linked_in_online_social_media_734393.png" alt="Share on LinkedIn" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/" target="_blank"><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/if_online_social_media_facebook_734386.png" title="Facebook" style="width: 35px;" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.energylivenews.com/2020/02/03/record-9gw-wind-power-added-in-the-us-in-2019/&amp;text=Record%209GW%20wind%20power%20added%20in%20the%20US%20in%202019%20" target=&quot;_blank&quot;><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/if_twitter_online_social_media_734367.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div></div>
<div class="single-post-bar-containter">
<div class="bar"></div>
</div>
</div>
<div class="col-sm-3">
<section id="media_video-3" class="widget widget_media_video"><h2 class="widget-title">ELN TV</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-197976-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ssIbCXXtl4Y?_=1" /><a href="https://youtu.be/ssIbCXXtl4Y">https://youtu.be/ssIbCXXtl4Y</a></video></div></section> </div>
</div>
</div>
<div class="col-sm-12">
<div class="row">
<div class="col-sm-9">
<div class="row">
<div class="col-sm-2">
<div class="author-element fsn-5e384fb2d15aa">
<a href="https://www.energylivenews.com/author/priyanka-shrestha/">
<div class="author-image"><img alt="" class="avatar avatar-180 photo avatar-default" height="180" src="https://www.energylivenews.com/wp-content/uploads/2019/01/pri-image-colour-1-180x180.jpg" width="180"></div>
<div class="author-info-container">
<div class="author-info"><span class="author-name">Priyanka Shrestha</span></div>
<div class="author-more-posts">
<span class="author-cta-link">More&nbsp;Articles</span>
</div>
<div class="bar-container"><div class="bar"></div></div>
<div class="post-date">Monday 3 February 2020</div>
</div>
</a>
</div> </div>
<div class="col-sm-10">
<div class="featured-post-image">
<img width="720" height="412" src="https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines-720x412.jpg" class="attachment-eln-post-main size-eln-post-main wp-post-image" alt="" srcset="https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines.jpg 720w, https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines-300x172.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines-640x366.jpg 640w, https://www.energylivenews.com/wp-content/uploads/2020/02/us-flag-turbines-280x161.jpg 280w" sizes="(max-width: 720px) 100vw, 720px" /> <div class="featured-image-caption">
Image: Shutterstock </div>
</div>
<article id="post-197976" class="post-197976 post type-post status-publish format-standard has-post-thumbnail hentry category-efficiency-and-environment category-finance-and-markets tag-awea tag-investment tag-new-capacity tag-renewable-energy tag-us tag-wind-power">
<div class="entry-content">
<p>The wind industry in the US experienced its third strongest year on record, with more than 9GW of capacity added to the grid last year.</p>
<p>Latest figures from the American Wind Energy Association (AWEA) reveal developers added enough capacity that could power more than three million homes.</p>
<p>In addition, 44,GW of <a href="https://www.energylivenews.com/2018/08/27/us-wind-energy-gusts-past-7gw-of-new-capacity-last-year/" target="_blank" rel="noopener noreferrer">wind power</a> projects, representing more than $62 billion (£47m) in investment, are either under construction or in advanced development.</p>
<p>Utilities and businesses also set a new record last year, with 8.7GW of power purchase agreements (PPAs) signed last year.</p>
<p>Utilities represented 60% of power purchase activity for the year at a total of 5.2GW, with Northern Indiana Public Service Company, Walmart and <a href="https://www.energylivenews.com/2018/10/01/att-dials-up-wind-energy-commitments/" target="_blank" rel="noopener noreferrer">AT&amp;T</a> the top three buyers.</p>
<p>Corporate buyers accounted for 40% of annual wind energy contracts last year, with a total of 3.6GW.</p>
<div style="margin-bottom: 1em;">
<script>
      googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [720, 500]).
          addSize([992, 0], [550, 500]).
          addSize([0, 0], [290, 500]).
          build();
        googletag.defineSlot(
          '/32436947/ztest',
          [720, 500],
          'div-gpt-ad-5e384fb2d1ea6'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-5e384fb2d1ea6'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });
    </script>
<div style='text-align: center;'>
<div id='div-gpt-ad-5e384fb2d1ea6' class='fsn-5e384fb2d1ea8' style='display: inline-block;'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-5e384fb2d1ea6'); });
        </script>
</div>
</div></div>
<p>In the fourth quarter, 2GW of wind contracts were announced, with six companies signing PPAs for the first time, including oil and gas firm Baker Hughes, <a href="https://www.energylivenews.com/2019/11/18/estee-lauder-sees-beauty-in-virtual-wind-power-ppa/" target="_blank" rel="noopener noreferrer">Estée Lauder</a> and McDonald’s.</p>
<p>The fourth quarter of 2019 saw significant growth as developers installed 35 new wind projects with a total capacity of 5.47GW in 16 states, with Texas leading the installations.</p>
<p>AWEA CEO Tom Kiernan said: “The demand and growth of US wind energy can’t be understated. Today, there are nearly 60,000 wind turbines spinning across 41 states powering the equivalent of over 32 million American homes.</p>
<p>“Demand for wind energy is greater than ever as evidenced by corporations and utilities signing contracts in record numbers.  Nearly 200 projects are underway in 33 states from the wind belt in America’s heartland to the booming offshore wind market, where visionary leaders are leveraging the affordable, clean energy that wind provides.”</p>
</div>
</article>
<div class="post-tags"><a href="https://www.energylivenews.com/tag/awea/" rel="tag">AWEA</a> <a href="https://www.energylivenews.com/tag/investment/" rel="tag">investment</a> <a href="https://www.energylivenews.com/tag/new-capacity/" rel="tag">new capacity</a> <a href="https://www.energylivenews.com/tag/renewable-energy/" rel="tag">Renewable energy</a> <a href="https://www.energylivenews.com/tag/us/" rel="tag">US</a> <a href="https://www.energylivenews.com/tag/wind-power/" rel="tag">wind power</a></div>
<div class="post-link-container clearfix">
<div class="previous-post-link"><a href="https://www.energylivenews.com/2020/02/03/eu-bank-lends-e20m-for-new-lng-bunkering-vessel-in-greece/" rel="prev"><< Previous Story</a></div>
<div class="next-post-link"></div>
</div>
<div class="post-footer">
<div class="fsn-row full-width-row fsn-5e384fb305cfb light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="fsn-column-inner fsn-5e384fb305d5e light"><div class="fsn-text fsn-5e384fb305d9d">
<h2>Popular Posts</h2>
</div><div class="slick-popular-posts ppdd-horizontal fsn-5e384fb305dca">

<ul class="wpp-list">
<li><a href="https://www.energylivenews.com/2020/01/27/rolls-royce-plans-mini-nuclear-reactors-for-uk-by-2029/" target="_self"><img data-img-src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/197699-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a><a href="https://www.energylivenews.com/2020/01/27/rolls-royce-plans-mini-nuclear-reactors-for-uk-by-2029/" class="wpp-post-title" target="_self">Rolls-Royce plans mini-nuclear reactors for UK by 2029</a><span class="wpp-excerpt">The firm said the deployment of small modular reactors could make build costs more predictable and a...</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
<li><a href="https://www.energylivenews.com/2015/04/24/fuel-bank-offers-energy-vouchers-to-neediest-homes/" target="_self"><img data-img-src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/94209-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a><a href="https://www.energylivenews.com/2015/04/24/fuel-bank-offers-energy-vouchers-to-neediest-homes/" class="wpp-post-title" target="_self">‘Fuel bank’ offers energy vouchers to neediest homes</a><span class="wpp-excerpt">People who self-disconnect their gas and electricity supply because they are unable to afford them a...</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
<li><a href="https://www.energylivenews.com/2020/01/22/crude-oil-price-forecast-to-fall-in-the-first-half-of-2020/" target="_self"><img data-img-src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/197512-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a><a href="https://www.energylivenews.com/2020/01/22/crude-oil-price-forecast-to-fall-in-the-first-half-of-2020/" class="wpp-post-title" target="_self">Crude oil price forecast to fall in the first half of 2020</a><span class="wpp-excerpt">The Energy Information Administration forecasts Brent crude oil spot price will average $65 per barr...</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
</div>
</div>
<div class="col-sm-3">
<section id="slick_dfp_widget-2" class="widget widget_slick_dfp_widget">
<script>
      googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [182, 600]).
          addSize([992, 0], [138, 600]).
          addSize([0, 0], [290, 600]).
          build();
        googletag.defineSlot(
          '/32436947/skyscrapernew',
          [182, 600],
          'div-gpt-ad-5e384fb307d93'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-5e384fb307d93'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });
    </script>
<div style='text-align: center;'>
<div id='div-gpt-ad-5e384fb307d93' class='fsn-5e384fb307d95' style='display: inline-block;'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-5e384fb307d93'); });
        </script>
</div>
</div></section><section id="slick_related_widget-2" class="widget widget_slick_related_widget"><h2 class="widget-title">Related Posts</h2><div id='jp-relatedposts' class='jp-relatedposts'>
</div></section><section id="text-98" class="widget widget_text"><h2 class="widget-title">Latest Podcast</h2> <div class="textwidget"><p><iframe loading="lazy" title="Energy Live Expo 2019 - Panel debate podcast discusses sector's pressing issues" src="about:blank" width="100%" style="border: none;" scrolling="no" data-name="pb-iframe-player" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.podbean.com/media/player/a939f-cbb243?from=usersite&#038;skin=1&#038;share=1&#038;fonts=Helvetica&#038;auto=0&#038;download=1&#038;version=1"></iframe><noscript><iframe title="Energy Live Expo 2019 - Panel debate podcast discusses sector's pressing issues" src="https://www.podbean.com/media/player/a939f-cbb243?from=usersite&#038;skin=1&#038;share=1&#038;fonts=Helvetica&#038;auto=0&#038;download=1&#038;version=1" width="100%" style="border: none;" scrolling="no" data-name="pb-iframe-player"></iframe></noscript></p>
</div>
</section> </div>
</div>
<div class="row">
<div class="col-sm-12">
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info">
<div class="fsn-row full-width-row fsn-5e384fb309095 light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-4"><div class="fsn-column-inner fsn-5e384fb30913f light"><div class="fsn-text fsn-5e384fb3091a0">
<div style="line-height: 1.3em; font-size: 14px;">
<p>© Energy Live News Ltd<br />
1 Dudrich House, Princes Lane,<br />
Muswell Hill, London N10 3LU</p>
<p>e:<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7c0f08130e15190f3c1912190e1b0510150a1912190b0f521f1311">[email&#160;protected]</a><br />
t:020 8815 9222</p>
<p>Registered as a business in England &amp; Wales<br />
No: 07209102<br />
VAT No: 988 8336 42</p>
</div>
</div></div></div><div class="col-sm-5"><div class="fsn-column-inner fsn-5e384fb3091b8 light"><div class="fsn-text fsn-5e384fb309222">
<div style="line-height: 1.3em; font-size: 14px;"><a href="/about-us/">About Us</a> | <a href="/terms-and-conditions/">Terms &amp; Conditions</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div><div class="fsn-text fsn-5e384fb309233">
<div style="line-height: 1.3em; font-size: 14px;"><a href="/promote/">Promote</a> | <a href="/accessibility-statement/">Accessibility Statement</a></div>
</div><div class="fsn-text fsn-5e384fb30923f">
<div style="line-height: 1.3em; font-size: 14px;"><span class="show-if-logged-out"><a href="/user-login/">Login</a> | <a href="/user-registration/">Register</a> </span><span class="show-if-logged-in"><a href="/user-account/">Account Settings</a> | <a href="/wp-login.php?action=logout&amp;redirect_to=/">Logout</a></span></div>
</div><div class="fsn-image fsn-5e384fb30988d align-none"><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/winner-finalists-energy-live-news-clean-v3.png" width="476" height="268" alt="" class="img-responsive img-default"></div></div></div><div class="col-sm-3"><div class="fsn-column-inner fsn-5e384fb3098c8 light"><div class="fsn-text fsn-5e384fb30993a">
<p style="text-align: center;">Get in touch</p>
</div><div class="fsn-code fsn-5e384fb30994e"><div style="text-align: center;"><a href="/cdn-cgi/l/email-protection#16656279647f73655673787364716f7a7f6073787361653875797b294563747c7375622b456279646f" target="_top" style="padding: 5px 10px; text-decoration: none; background-color: #B42025; font-weight: 700; padding: 10px 30px;">Got a story?</a></div></div><div class="fsn-text fsn-5e384fb309964">
<p style="text-align: center;"><a href="https://www.flickr.com/photos/99956130@N05/" target="_blank" rel="noopener noreferrer">Photos from our events</a></p>
</div></div></div></div></div></div>
</div>
</footer>
</div>
<div id="notification-bars"></div>
<div id="news-letter-signup-modal" data-primary-color="#B42025" data-secondary-color="#898586" data-heading="Want to get the latest news direct to your inbox?" data-details="Sign up to our weekly newsletter – no spam, no adverts just news" data-button-text="Sign Me Up!" data-flash="true" data-open-delay="45">
<form method="post" action="">
<div>
<input type="text" id="email_address" name="email_address" value="" placeholder="Email Address">
</div>
<div>
<input type="text" id="first_name" name="first_name" value="" placeholder="First Name">
</div>
<div>
<input type="text" id="last_name" name="last_name" value="" placeholder="Last Name">
</div>
<div>
<input type="text" id="phone_number_1" name="phone_number_1" value="" placeholder="Phone Number">
</div>
<div>
<input type="text" id="challange_5e384fb30a0f9" name="challange_5e384fb30a0f9" value="" placeholder="What is 7 + 3?">
</div>
<div><input type="submit" value="Subscribe Me" class="esu-submit esu-button" disabled></div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery('#challange_5e384fb30a0f9').on('change keyup click', function() {
				var answer = parseInt(jQuery(this).val(), 10);
				var expected = parseInt(10, 10);
				if(answer === expected) {
					var $form = jQuery('#challange_5e384fb30a0f9').parents('form');
					$form.attr('action', 'https://community.energylivenews.com/a.php/sub/1/t9jqmx');
					$form.find('input[type="submit"]').removeAttr('disabled');
					jQuery('#challange_5e384fb30a0f9').remove();
				} else {
					jQuery('#challange_5e384fb30a0f9').toggleClass('invalid', !!answer);
				}
			});
		</script>
</div>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<style>.fsn-5e384fb309222 {margin-bottom:10px;}.fsn-5e384fb309233 {padding-bottom:10px;}.fsn-5e384fb30993a {margin-bottom:15px;}.fsn-5e384fb309964 {margin-top:60px;}</style><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 3px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 3px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.energylivenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.energylivenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-fusion-extension-related-posts-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-related-posts/css/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/bootstrap/front/js/bootstrap.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/utilities/imagesloaded/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsnAjax = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.energylivenews.com\/wp-content\/plugins\/fusion\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/js/fusion-core.js?ver=1.3.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-news-ticker/includes/js/news-ticker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/slick-fusion-news-block/includes/libs/slick-1.8.1/slick/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/slick-fusion-news-block/includes/js/news-block.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'171898747',post:'197976',tz:'0',srv:'www.energylivenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171898747', '197976' ]);
</script>
<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script><script>        
        var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LcMdbwUAAAAAAbWmNgGGmpzEieEng8N2WS-5c_P",                        
                        "error-callback": wppbRecaptchaInitializationError,
                                                
                     });                 
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };
        
        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){            
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="67151bf727" />');
        }
        
        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */        
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });
    </script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script><script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.energylivenews.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<div id="cookie-notification-data" data-heading="Cookie Notification" data-details="Please accept cookies so we can deliver you the best experience" data-accept-button-text="Accept" data-read-more-button-text="Read More" data-read-more-button-link="https://www.energylivenews.com/cookie-policy/">
</div>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<style>.fsn-5e384fb309222 {margin-bottom:10px;}.fsn-5e384fb309233 {padding-bottom:10px;}.fsn-5e384fb30993a {margin-bottom:15px;}.fsn-5e384fb309964 {margin-top:60px;}</style><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'171898747',post:'197976',tz:'0',srv:'www.energylivenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171898747', '197976' ]);
</script>
<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script><script>        
        var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LcMdbwUAAAAAAbWmNgGGmpzEieEng8N2WS-5c_P",                        
                        "error-callback": wppbRecaptchaInitializationError,
                                                
                     });                 
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };
        
        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){            
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="67151bf727" />');
        }
        
        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */        
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });
    </script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script><script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.energylivenews.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="text/javascript" src="https://secure.leadforensics.com/js/2635.js"></script>
<noscript><img src="https://secure.leadforensics.com/2635.png" alt="" style="display:none;" /></noscript>


<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1016265364;
var google_conversion_label = "us5yCKzTsAMQlPXL5AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
  <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1016265364/?value=0&amp;label=us5yCKzTsAMQlPXL5AM&amp;guid=ON&amp;script=0"/>
  </div>
</noscript>

<script type="text/javascript"> _linkedin_partner_id = "455050"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=455050&fmt=gif" /> </noscript>
</body>
</html>
