<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#B42025">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>
      const cookieList = (document.cookie) ? document.cookie.split('; ') : [];
      window.dataLayer = window.dataLayer || [];
      function gtag(){window.dataLayer.push(arguments);}
      gtag('js', new Date());
      if(cookieList.includes('elnCookiesAccepted=true')) {
        gtag('consent', 'default', {
          'ad_storage': 'granted',
          'analytics_storage': 'granted'
        });
      } else {
        gtag('consent', 'default', {
          'ad_storage': 'denied',
          'analytics_storage': 'denied'
        });
      }
      gtag('config', 'UA-16500218-6');      gtag('config', 'G-WX0SP0LTXC');    </script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Abbey Road blocked by ‘eco Beatles’ - Energy Live News</title>
<link rel="canonical" href="https://www.energylivenews.com/?p=283408" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abbey Road blocked by ‘eco Beatles’ - Energy Live News" />
<meta property="og:description" content="Just Stop Oil have blocked London again – this time choosing the iconic setting of the Fab Four’s penultimate album" />
<meta property="og:url" content="https://www.energylivenews.com/?p=283408" />
<meta property="og:site_name" content="Energy Live News" />
<meta property="article:published_time" content="2022-10-24T12:00:44+00:00" />
<meta property="article:modified_time" content="2022-10-24T09:00:59+00:00" />
<meta property="og:image" content="https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="412" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Kiran Bose" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kiran Bose" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.energylivenews.com/?p=283408#article","isPartOf":{"@id":"https://www.energylivenews.com/?p=283408"},"author":{"name":"Kiran Bose","@id":"https://www.energylivenews.com/#/schema/person/9087e8f368cb08b91fdeed01dcb86c97"},"headline":"Abbey Road blocked by ‘eco Beatles’","datePublished":"2022-10-24T12:00:44+00:00","dateModified":"2022-10-24T09:00:59+00:00","mainEntityOfPage":{"@id":"https://www.energylivenews.com/?p=283408"},"wordCount":282,"publisher":{"@id":"https://www.energylivenews.com/#organization"},"image":{"@id":"https://www.energylivenews.com/?p=283408#primaryimage"},"thumbnailUrl":"https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil.jpg","keywords":["Abbey Road","Beatles","climate campaigners","climate change","climate protest","climate protestors","eco protest","George Harrison","Just Stop Oil","protestors","The Beatles","Zebra Crossing"],"articleSection":["Efficiency &amp; Environment"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.energylivenews.com/?p=283408","url":"https://www.energylivenews.com/?p=283408","name":"Abbey Road blocked by ‘eco Beatles’ - Energy Live News","isPartOf":{"@id":"https://www.energylivenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.energylivenews.com/?p=283408#primaryimage"},"image":{"@id":"https://www.energylivenews.com/?p=283408#primaryimage"},"thumbnailUrl":"https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil.jpg","datePublished":"2022-10-24T12:00:44+00:00","dateModified":"2022-10-24T09:00:59+00:00","breadcrumb":{"@id":"https://www.energylivenews.com/?p=283408#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.energylivenews.com/?p=283408"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.energylivenews.com/?p=283408#primaryimage","url":"https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil.jpg","contentUrl":"https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil.jpg","width":720,"height":412,"caption":"Image: Just Stop Oil"},{"@type":"BreadcrumbList","@id":"https://www.energylivenews.com/?p=283408#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.energylivenews.com/"},{"@type":"ListItem","position":2,"name":"Abbey Road blocked by ‘eco Beatles’"}]},{"@type":"WebSite","@id":"https://www.energylivenews.com/#website","url":"https://www.energylivenews.com/","name":"Energy Live News","description":"Independent daily energy news","publisher":{"@id":"https://www.energylivenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.energylivenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.energylivenews.com/#organization","name":"Energy Live News","url":"https://www.energylivenews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.energylivenews.com/#/schema/logo/image/","url":"https://www.energylivenews.com/wp-content/uploads/2019/05/cropped-eln-site-favicon.png","contentUrl":"https://www.energylivenews.com/wp-content/uploads/2019/05/cropped-eln-site-favicon.png","width":230,"height":235,"caption":"Energy Live News"},"image":{"@id":"https://www.energylivenews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.energylivenews.com/#/schema/person/9087e8f368cb08b91fdeed01dcb86c97","name":"Kiran Bose","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.energylivenews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3f5ecab4d08a670872a014daff8851fd?s=96&d=https%3A%2F%2Fwww.energylivenews.com%2Fwp-content%2Fthemes%2Fenergylivenews2018%2Fdefault-avatar.png&r=g","contentUrl":"https://secure.gravatar.com/avatar/3f5ecab4d08a670872a014daff8851fd?s=96&d=https%3A%2F%2Fwww.energylivenews.com%2Fwp-content%2Fthemes%2Fenergylivenews2018%2Fdefault-avatar.png&r=g","caption":"Kiran Bose"},"sameAs":["kamile.baranauskaite@energylivenews.com"],"url":"https://www.energylivenews.com/author/kiran-bose/"}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Live News &raquo; Feed" href="https://www.energylivenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Live News &raquo; Comments Feed" href="https://www.energylivenews.com/comments/feed/" />
<link rel="preload" href="https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/webfonts/MaterialIcons-Regular.woff2" as="font" type="font/woff2" crossorigin><link rel='stylesheet' id='mediaelement-css' href='https://www.energylivenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.energylivenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css' href='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css' href='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_image-css' href='https://www.energylivenews.com/wp-content/plugins/fusion-extension-image/includes/css/fusion-extension-image.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_sidebar-css' href='https://www.energylivenews.com/wp-content/plugins/fusion-extension-sidebar/includes/css/fusion-extension-sidebar.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/bootstrap/front/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_bootstrap-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/fusion-bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/material-icons.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_core-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/fusion-core.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sth-frontend-styles-css' href='https://www.energylivenews.com/wp-content/plugins/slick-twitter-highlight/css/frontend-styles.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-slick-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/slick.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-bx-slider-css-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/jquery.bxslider.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-fontawesome-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/font-awesome.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-fancybox-popup-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/jquery.fancybox.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/wp-carousel-pro-public.min.css?ver=3.6.7' type='text/css' media='all' />
<style id='wp-carousel-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.energylivenews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-izi-modal-css' href='https://cdnjs.cloudflare.com/ajax/libs/izimodal/1.6.0/css/iziModal.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRaleway%3A400%2C500%2C700&#038;display=swap&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-base-style-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/style.css?ver=2022.04.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-theme-style-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/theme.css?ver=2022.07.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-dynamic-generated-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/css/9316327f84a522723e80323741704dd7.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.energylivenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://www.energylivenews.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.7.8' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","nonce":"9cdf3401de","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=8.3.2#property=62f2062ffab383001bf2a3f1&#038;product=gdpr-compliance-tool-v2&#038;source=simple-share-buttons-adder-wordpress' id='simple-share-buttons-adder-mu-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/slick-twitter-highlight/js/frontend-script.js?ver=1.1.0' id='sth-frontend-script-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.0.3' id='wpgmza_data-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.energylivenews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.energylivenews.com\/wp-json\/wordpress-popular-posts","ID":283408,"token":"0c703e4087","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/animejs/2.2.0/anime.min.js?ver=6.0.3' id='eln2018-anime-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tinycolor/1.4.1/tinycolor.min.js?ver=6.0.3' id='eln2018-tiny-color-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.0/js.cookie.min.js?ver=6.0.3' id='eln2018-js-cookie-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/izimodal/1.6.0/js/iziModal.min.js?ver=6.0.3' id='eln2018-izi-modal-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.hoverintent/1.9.0/jquery.hoverIntent.min.js?ver=6.0.3' id='eln2018-hover-intent-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-16500218-6&#038;ver=6.0.3' id='google-tag-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/script.js?ver=2022.08.24.1' id='eln2018-slick-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.energylivenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.energylivenews.com/wp-json/wp/v2/posts/283408" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energylivenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energylivenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.energylivenews.com/?p=283408' />
<link rel="alternate" type="application/json+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2022%2F10%2F24%2Fabbey-road-blocked-by-eco-beatles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2022%2F10%2F24%2Fabbey-road-blocked-by-eco-beatles%2F&#038;format=xml" />
<script async='async' src='https://pagead2.googlesyndication.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var resizeTimer;
      function resizer() {
        if(typeof googletag.pubads === 'function') {
          googletag.pubads().refresh();
        }
      }
      window.addEventListener('resize', function(){
        clearTimeout(resizeTimer);
        var resizeDebounceDelay = 250;
        resizeTimer = setTimeout(resizer, resizeDebounceDelay);
      });
    </script>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style>img#wpstats{display:none}</style>
<link rel="icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" />
<script defer data-domain="energylivenews.com" src="https://plausible.io/js/plausible.js"></script>
<script src="https://cdn.usefathom.com/script.js" data-site="IFXHZUFC" defer></script> </head>
<body class="post-template-default single single-post postid-283408 single-format-standard wp-custom-logo">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="site-branding">
<img class="site-banner" src="https://www.energylivenews.com/wp-content/uploads/2022/01/eln-2018-clean-web-header-1.jpg" alt="" width="1200" height="126">
<img class="site-banner-mobile" src="https://www.energylivenews.com/wp-content/uploads/2022/01/eln-2018-clean-web-header-768x75-1.jpg" alt="" width="768" height="75">
<a href="https://www.energylivenews.com" class="homelink"></a>
<nav id="site-top-nav" class="top-navigation" aria-label="Top Navigation Bar">
</nav>
</div>
<nav id="site-main-nav" class="main-navigation" aria-label="Main Navigation Bar">
<div class="mobile-controls">
<span class="menu-label">Menu</span>
<i class="fa fa-bars" aria-hidden="true"></i>
<i class="fa fa-times" aria-hidden="true"></i>
</div>
<div class="main-nav-menu-container"><ul id="menu-main-menu" class="main-nav-menu"><li class="menu-item home-link"><a href="/"><i class="fa fa-home menu-desktop-only"></i><span class="menu-mobile-only">Homepage</span></a></li><li id="menu-item-182714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182714"><a href="https://www.energylivenews.com/latest-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-48096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48096"><a href="https://www.energylivenews.com/category/policy/">Policy</a></li>
<li id="menu-item-68404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68404"><a href="https://www.energylivenews.com/category/finance-and-markets/">Finance &amp; Markets</a></li>
<li id="menu-item-68405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68405"><a href="https://www.energylivenews.com/category/technology/">Technology</a></li>
<li id="menu-item-68777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68777"><a href="https://www.energylivenews.com/category/efficiency-and-environment/">Efficiency and Environment</a></li>
<li id="menu-item-68776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68776"><a href="https://www.energylivenews.com/category/infrastructure/">Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-197706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197706"><a href="https://www.futurenetzero.com/">future Net Zero</a></li>
<li id="menu-item-114592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114592"><a>Events</a>
<ul class="sub-menu">
<li id="menu-item-250758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250758"><a href="https://www.energylivenews.com/elcc/">ELCC</a></li>
<li id="menu-item-250759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250759"><a href="https://www.energylivenews.com/telca/">TELCA</a></li>
<li id="menu-item-199452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199452"><a href="https://bigzeroshow.com/">The Big Zero Show</a></li>
<li id="menu-item-162001" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-162001"><a href="https://www.energylivenews.com/tc-events/expo/">Energy Live Xpo</a></li>
</ul>
</li>
<li id="menu-item-198773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198773"><a href="https://www.energylivenews.com/videos-podcasts/">Videos &#038; Podcasts</a></li>
<li id="menu-item-204817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204817"><a href="https://bit.ly/EnergyExpertCorner">Energy Expert Corner</a></li>
<li id="menu-item-165669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165669"><a>Industry News</a>
<ul class="sub-menu">
<li id="menu-item-165670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165670"><a href="https://www.energylivenews.com/category/case-study-corner/">Case Study Corner</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115866"><a href="https://www.energylivenews.com/category/industry-round-up/">Industry Round-up</a></li>
<li id="menu-item-193396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193396"><a href="https://www.energylivenews.com/category/blogs/">Latest Blogs</a></li>
<li id="menu-item-195713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195713"><a href="https://www.energylivenews.com/category/webinars-2/">Webinars</a></li>
<li id="menu-item-200441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200441"><a href="https://www.energylivenews.com/mhi-group/">MHI Group</a></li>
<li id="menu-item-172140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172140"><a href="https://www.energylivenews.com/dsr-clinic-from-energy-hq/">DSR Clinic from Energy HQ</a></li>
<li id="menu-item-164896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164896"><a href="https://www.energylivenews.com/category/latest-jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-161986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161986 search-menu-item"><a href="/?s=">Search</a></li>
</ul></div> <div id="main-nav-mega-menu"></div>
</nav>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main clearfix">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="col-sm-9">
<div class="category-label"><a href="https://www.energylivenews.com/category/efficiency-and-environment/" rel="category tag">Efficiency &amp; Environment</a></div>
<h1 class="post-title">Abbey Road blocked by ‘eco Beatles’</h1>
<div class="excerpt"><p>Just Stop Oil have blocked London again – this time choosing the iconic setting of the Fab Four’s penultimate album</p>
</div>
<div class="share-buttons"><div class="share-buttons">
<a data-site="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.energylivenews.com/2022/10/24/abbey-road-blocked-by-eco-beatles/" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-linkedin-35.png" alt="Share on LinkedIn" title="LinkedIn" /><div class="social-link-text" title="Linkedin">Linkedin</div></a
      ><a data-site="" href="http://www.facebook.com/sharer.php?u=https://www.energylivenews.com/2022/10/24/abbey-road-blocked-by-eco-beatles/" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-facebook-35.png" title="Facebook" alt="Share on Facebook" /><div class="social-link-text" title="Facebook">Facebook</div></a
      ><a data-site="" href="http://twitter.com/share?url=https://www.energylivenews.com/2022/10/24/abbey-road-blocked-by-eco-beatles/&text=Abbey+Road+blocked+by+%E2%80%98eco+Beatles%E2%80%99" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-twitter-35.png" title="Twitter" alt="Tweet about this on Twitter" /><div class="social-link-text" title="Twitter">Twitter</div></a
      >
</div></div>
<div class="single-post-bar-containter">
<div class="bar"></div>
</div>
</div>
<div class="col-sm-3">
<section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Big Zero Report 2022</h2><a href="https://www.futurenetzero.com/big-zero-report-2022/"><img width="300" height="172" src="https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-300x172.jpg" class="image wp-image-271236  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-300x172.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-640x366.jpg 640w, https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2.jpg 720w, https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-378x218.jpg 378w, https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-280x161.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" /></a></section> </div>
</div>
</div>
<div class="col-sm-12">
<div class="row">
<div class="col-sm-9 col-sm-fill-300">
<div class="row">
<div class="col-md-2">
<div class="author-element fsn-6356f0c5462d8">
<a href="https://www.energylivenews.com/author/kiran-bose/">
<div class="author-image"><img alt="" class="avatar avatar-180 photo avatar-default" height="180" src="https://www.energylivenews.com/wp-content/uploads/2021/10/microsoftteams-image-51-180x180.jpg" width="180"></div>
<div class="author-info-container">
<div class="author-info"><span class="author-name">Kiran Bose</span></div>
<div class="author-more-posts">
<span class="author-cta-link">More&nbsp;Articles</span>
</div>
<div class="bar-container"><div class="bar"></div></div>
<div class="post-date">Monday 24 October 2022</div>
</div>
</a>
</div> </div>
<div class="col-md-10">
<div class="featured-post-image">
<img width="720" height="412" src="https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil-720x412.jpg" class="attachment-eln-post-main size-eln-post-main wp-post-image" alt="" srcset="https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil.jpg 720w, https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil-300x172.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil-640x366.jpg 640w, https://www.energylivenews.com/wp-content/uploads/2022/10/just-stop-oil-280x161.jpg 280w" sizes="(max-width: 720px) 100vw, 720px" /> <div class="featured-image-caption">
Image: Just Stop Oil </div>
</div>
<article id="post-283408" class="post-283408 post type-post status-publish format-standard has-post-thumbnail hentry category-efficiency-and-environment tag-abbey-road tag-beatles tag-climate-campaigners tag-climate-change tag-climate-protest tag-climate-protestors tag-eco-protest tag-george-harrison tag-just-stop-oil tag-protestors tag-the-beatles tag-zebra-crossing">
<div class="entry-content">
<p>Just Stop Oil have continued their October protests, with four <a href="https://www.futurenetzero.com/2022/10/21/two-people-die-during-just-stop-oil-protest/?swcfpc=1" target="_blank" rel="noopener">campaigners</a> blocking Abbey Road impersonating the Beatles.</p>
<p>The group’s next stunt saw four of its members walk onto the zebra crossing that the Fab Four walked across for the front cover of their iconic 1969 album – they then stood as statues at the crossing blocking traffic.</p>
<p>The protestors then adopted high-vis jackets and held a Just Stop Oil banner, whilst blocking the road.</p>
<p>One of the protestors claimed the stunt was done in the name of Beatle George Harrison: “We&#8217;re now the results of our past actions and in the future we&#8217;ll be the results of the actions we&#8217;re performing now, said George Harrison. Never have his words rang more true than they do today.</p>
<p>“Here we are, in his spirit, saying that what we do in the next three years will determine the future of humanity. Let&#8217;s not sleepwalk into the furnace; let’s face our fears and act with love and courage to save all the wonderful culture humankind has created.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🚨 WATCH THE FAB FOUR BLOCK ABBEY ROAD 🚨</p>
<p>🚧 At 1pm today, four Just Stop Oil supporters walked into the road and stopped traffic on Abbey Road, the site of the Beatles famous album cover.<a href="https://twitter.com/hashtag/FreeLouis?src=hash&amp;ref_src=twsrc%5Etfw">#FreeLouis</a> <a href="https://twitter.com/hashtag/FreeJosh?src=hash&amp;ref_src=twsrc%5Etfw">#FreeJosh</a> <a href="https://twitter.com/hashtag/CivilResistance?src=hash&amp;ref_src=twsrc%5Etfw">#CivilResistance</a> <a href="https://twitter.com/hashtag/A22Network?src=hash&amp;ref_src=twsrc%5Etfw">#A22Network</a> <a href="https://t.co/IEShuiXblT">pic.twitter.com/IEShuiXblT</a></p>
<p>&mdash; Just Stop Oil ⚖️💀🛢 (@JustStop_Oil) <a href="https://twitter.com/JustStop_Oil/status/1584163237796319232?ref_src=twsrc%5Etfw">October 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://www.energylivenews.com/2022/10/14/van-goghs-painting-souped-up-in-latest-climate-protest-in-london/?swcfpc=1" target="_blank" rel="noopener">Just Stop Oil</a> claims the act was done as another attempt to raise awareness of their cause – but the response online was mixed.</p>
<p>One user tweeted “How does this stop oil?,” while another responded “LOOK AT ME, LOOK AT ME !!! Will it change government policy? Not one iota. Why not target something useful other than ordinary people going about their daily business?”</p>
<p>However, supporters of the group’s action clapped back at these statements stating that the responses from people are a “prime example” of how their protests are working.</p>
</div>
</article>
<div class="post-after-post-content">
<p><em><strong>If you enjoyed this story you can sign up to our weekly email for </strong></em><em><a href="https://bit.ly/38Rlpo4" target="_blank" rel="noopener"><strong>Energy Live News</strong></a><strong> – and if you’re interested in hearing more about the journey to net zero by 2050, you can also sign up to the </strong><a href="https://futurenetzero.us4.list-manage.com/subscribe?u=0365ffc428dc477776a00806e&amp;id=8e98e23f00" target="_blank" rel="noopener"><strong>future Net Zero</strong></a><strong> newsletter. </strong></em></p>
</div>
<div class="post-tags"><a href="https://www.energylivenews.com/tag/abbey-road/" rel="tag">Abbey Road</a> <a href="https://www.energylivenews.com/tag/beatles/" rel="tag">Beatles</a> <a href="https://www.energylivenews.com/tag/climate-campaigners/" rel="tag">climate campaigners</a> <a href="https://www.energylivenews.com/tag/climate-change/" rel="tag">climate change</a> <a href="https://www.energylivenews.com/tag/climate-protest/" rel="tag">climate protest</a> <a href="https://www.energylivenews.com/tag/climate-protestors/" rel="tag">climate protestors</a> <a href="https://www.energylivenews.com/tag/eco-protest/" rel="tag">eco protest</a> <a href="https://www.energylivenews.com/tag/george-harrison/" rel="tag">George Harrison</a> <a href="https://www.energylivenews.com/tag/just-stop-oil/" rel="tag">Just Stop Oil</a> <a href="https://www.energylivenews.com/tag/protestors/" rel="tag">protestors</a> <a href="https://www.energylivenews.com/tag/the-beatles/" rel="tag">The Beatles</a> <a href="https://www.energylivenews.com/tag/zebra-crossing/" rel="tag">Zebra Crossing</a></div>
<div class="post-link-container clearfix">
<div class="previous-post-link"><a href="https://www.energylivenews.com/2022/10/24/uk-launches-first-injection-of-hydrogen-into-gas-fired-power-station/" rel="prev"><< Previous Story</a></div>
<div class="next-post-link"><a href="https://www.energylivenews.com/2022/10/24/activists-douse-110m-painting-with-mashed-potatoes/" rel="next">Next Story >></a></div>
</div>
<div class="post-footer">
<div class="fsn-row full-width-row fsn-6356f0c56cd3f light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="fsn-column-inner fsn-6356f0c56cd94 light"><div class="fsn-text fsn-6356f0c56cdc8">
<h2>Popular Posts</h2>
</div><div class="slick-popular-posts ppdd-horizontal fsn-6356f0c56cde9">
<ul class="wpp-list">
<li><a href="https://www.energylivenews.com/2022/10/21/vw-protestors-glue-themselves-to-floor-then-ask-for-help/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/283310-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2022/10/21/vw-protestors-glue-themselves-to-floor-then-ask-for-help/" class="wpp-post-title" target="_self">VW protestors glue themselves to floor then ask for help</a><span class="wpp-excerpt">German climate campaigners pulled a stunt at VW's Wolfsburg factory and then asked for food and a to...</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
<li><a href="https://www.energylivenews.com/2022/10/21/two-people-die-during-just-stop-oil-protest/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/283256-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2022/10/21/two-people-die-during-just-stop-oil-protest/" class="wpp-post-title" target="_self">Two people die during Just Stop Oil protest</a><span class="wpp-excerpt">The victims were hit by a car while waiting in the traffic caused by the Dartford Crossing protest</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
<li><a href="https://www.energylivenews.com/2022/10/21/possible-energy-blackouts-3-hours-3-times-a-week/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/283250-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2022/10/21/possible-energy-blackouts-3-hours-3-times-a-week/" class="wpp-post-title" target="_self">Possible energy blackouts – ‘3 hours, 3 times a week’</a><span class="wpp-excerpt">That's according to a government document in preparation for Russia's cut off of gas supplies to Eur...</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
</div>
</div>
<div class="col-sm-3 col-sm-min-300">
<section id="slick_dfp_widget-2" class="widget widget_slick_dfp_widget">
<script>
      googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [182, 600]).
          addSize([992, 0], [138, 600]).
          addSize([0, 0], [290, 600]).
          build();
        googletag.defineSlot(
          '/32436947/skyscrapernew',
          [182, 600],
          'div-gpt-ad-6356f0c56edf7'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().setPrivacySettings({
          limitedAds: true,
          nonPersonalizedAds: true,
          restrictDataProcessing: true
        });
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-6356f0c56edf7'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });
    </script>
<div style='text-align: center;'>
<div id='div-gpt-ad-6356f0c56edf7' class='fsn-6356f0c56edf9' style='display: inline-block;'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-6356f0c56edf7'); });
        </script>
</div>
</div></section><section id="text-98" class="widget widget_text"><h2 class="widget-title">Latest Podcast</h2> <div class="textwidget"><p><iframe loading="lazy" title="Net Hero Podcast - Is the grid going to grind down net zero?" allowtransparency="true" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=k4mm8-12edcbc-pb&#038;from=pb6admin&#038;share=0&#038;download=1&#038;rtl=1&#038;fonts=Arial&#038;skin=f6f6f6&#038;font-color=&#038;logo_link=episode_page&#038;btn-skin=3ab278"></iframe></p>
</div>
</section><section id="slick_related_widget-2" class="widget widget_slick_related_widget"><h2 class="widget-title">Related Posts</h2><div id='jp-relatedposts' class='jp-relatedposts'>
</div></section> </div>
</div>
<div class="row">
<div class="col-sm-12">
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info">
<div class="fsn-row full-width-row fsn-6356f0c56ffc8 light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-3"><div class="fsn-column-inner fsn-6356f0c570039 light"><div class="fsn-text fsn-6356f0c570073">
<div style="line-height: 1.3em; font-size: 14px;">
<p>© Energy Live News Ltd<br />
1 Dudrich House, Princes Lane,<br />
Muswell Hill, London N10 3LU</p>
<p>e:<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5c2f28332e35392f1c3932392e3b2530352a3932392b2f723f3331">[email&#160;protected]</a><br />
t: 020 3827 8959</p>
<p>Registered as a business in England &amp; Wales<br />
No: 07209102<br />
VAT No: 988 8336 42</p>
</div>
</div></div></div><div class="col-sm-6"><div class="fsn-column-inner fsn-6356f0c570082 light"><div class="fsn-text fsn-6356f0c5700b2">
<div style="line-height: 1.3em; font-size: 14px;"><a href="/about-us/">About Us</a> | <a href="/terms-and-conditions/">Terms &amp; Conditions</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div><div class="fsn-text fsn-6356f0c5700bc">
<div style="line-height: 1.3em; font-size: 14px;"><a href="/promote/">Promote</a> | <a href="/accessibility-statement/">Accessibility Statement</a></div>
</div><div class="fsn-text fsn-6356f0c5700c2">
<div style="line-height: 1.3em; font-size: 14px;"><span class="show-if-logged-out"><a href="/user-login/">Login</a> | <a href="/user-registration/">Register</a> </span><span class="show-if-logged-in"><a href="/user-account/">Account Settings</a> | <a href="/wp-login.php?action=logout&amp;redirect_to=/">Logout</a></span></div>
</div><div class="fsn-image fsn-6356f0c5701f4 align-none"><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/eln-awards-update-2020-v2.png" width="2200" height="418" alt="" class="img-responsive img-default" loading="lazy"></div></div></div><div class="col-sm-3"><div class="fsn-column-inner fsn-6356f0c570216 light"><div class="fsn-text fsn-6356f0c57025b">
<p style="text-align: center;">Get in touch</p>
</div><div class="fsn-text fsn-6356f0c570266">
<p><a href="https://twitter.com/EnergyLiveNews" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234648" src="https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-150x150.png" alt="" width="51" height="51" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-1024x1024.png 1024w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-768x768.png 768w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-640x640.png 640w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-1536x1536.png 1536w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter.png 1687w" sizes="(max-width: 51px) 100vw, 51px" /></a> <a href="https://www.linkedin.com/company/energy-live-news" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234651" src="https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-150x150.png" alt="" width="33" height="33" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1.png 512w" sizes="(max-width: 33px) 100vw, 33px" /></a> <a href="https://www.facebook.com/energylivenews" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234650" src="https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-150x150.png" alt="" width="33" height="33" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook.png 400w" sizes="(max-width: 33px) 100vw, 33px" /></a> <a href="https://www.instagram.com/energylivenews/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234646" src="https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-150x150.png" alt="" width="37" height="37" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-768x768.png 768w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-640x640.png 640w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram.png 1000w" sizes="(max-width: 37px) 100vw, 37px" /></a></p>
</div><div class="fsn-code fsn-6356f0c570272"><div style="text-align: center;"><a href="/cdn-cgi/l/email-protection#f88b8c978a919d8bb89d969d8a9f8194918e9d969d8f8bd69b9795c7ab8d9a929d9b8cc5ab8c978a81" target="_top" style="padding: 5px 10px; text-decoration: none; background-color: #B42025; font-weight: 700; padding: 10px 30px;">Got a story?</a></div></div><div class="fsn-text fsn-6356f0c57027f">
<p style="text-align: center;"><a href="https://www.flickr.com/photos/99956130@N05/" target="_blank" rel="noopener noreferrer">Photos from our events</a></p>
</div></div></div></div></div></div>
</div>
</footer>
</div>
<div id="notification-bars"></div>
<div id="news-letter-signup-modal" data-primary-color="#B42025" data-secondary-color="#898586" data-heading="Want to get the latest news direct to your inbox?" data-details="Sign up to our weekly newsletter – no spam, no adverts just news" data-button-text="Sign Me Up!" data-flash="true" data-open-delay="45">
<form method="post" action="">
<div>
<input type="text" id="email_address" name="email_address" value="" placeholder="Email Address">
</div>
<div>
<input type="text" id="first_name" name="first_name" value="" placeholder="First Name">
</div>
<div>
<input type="text" id="last_name" name="last_name" value="" placeholder="Last Name">
</div>
<div>
<input type="text" id="phone_number_1" name="phone_number_1" value="" placeholder="Phone Number">
</div>
<div>
<input type="text" id="challange_6356f0c570510" name="challange_6356f0c570510" value="" placeholder="What is 3 + 2?">
</div>
<div><input type="submit" value="Subscribe Me" class="esu-submit esu-button" disabled></div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery('#challange_6356f0c570510').on('change keyup click', function() {
				var answer = parseInt(jQuery(this).val(), 10);
				var expected = parseInt(5, 10);
				if(answer === expected) {
					var $form = jQuery('#challange_6356f0c570510').parents('form');
					$form.attr('action', 'https://community.energylivenews.com/a.php/sub/1/t9jqmx');
					$form.find('input[type="submit"]').removeAttr('disabled');
					jQuery('#challange_6356f0c570510').remove();
				} else {
					jQuery('#challange_6356f0c570510').toggleClass('invalid', !!answer);
				}
			});
		</script>
</div>
<style>.fsn-6356f0c5700b2 {margin-bottom:10px;}.fsn-6356f0c5700bc {padding-bottom:10px;}.fsn-6356f0c57025b {margin-bottom:15px;}.fsn-6356f0c570266 {text-align:center;}@media (max-width: 767px) {.fsn-6356f0c570266{text-align:center;}}.fsn-6356f0c570272 {padding-top:30px;}@media (max-width: 767px) {.fsn-6356f0c570272{padding-top:0px;}}.fsn-6356f0c57027f {margin-top:60px;}</style><link rel='stylesheet' id='slick_fsn_author-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-author/includes/extensions/../css/author.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-fusion-extension-related-posts-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-related-posts/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css' href='https://www.energylivenews.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=6.0.3' id='justifiedGallery-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=6.0.3' id='flickrJustifiedGalleryWPPlugin-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/bootstrap/front/js/bootstrap.min.js?ver=3.3.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/utilities/imagesloaded/imagesloaded.pkgd.min.js?ver=3.1.8' id='images_loaded-js'></script>
<script type='text/javascript' id='fsn_core-js-extra'>
/* <![CDATA[ */
var fsnAjax = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.energylivenews.com\/wp-content\/plugins\/fusion\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/js/fusion-core.js?ver=1.3.6' id='fsn_core-js'></script>
<script type='module' src='https://www.energylivenews.com/wp-content/plugins/instant-page/instantpage.js?ver=5.6.1' id='instantpage-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1666314921' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/slick.min.js?ver=3.6.7' id='wpcp-slick-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/jquery.bxslider.min.js?ver=3.6.7' id='wpcp-bx-slider-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/fancybox.min.js?ver=3.6.7' id='wpcp-fancybox-popup-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/password-ajax.min.js?ver=3.6.7' id='wpcp-password-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/wpcp-lazyload.min.js?ver=3.6.7' id='wpcp-carousel-lazy-load-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='pms-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=2.8.0' id='pms-front-end-js'></script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'171898747',post:'283408',tz:'1',srv:'www.energylivenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171898747', '283408' ]);
</script>
<div id="cookie-notification-mask" class="active">
<div id="cookie-notification-popup">
<div class="header">
<h1>How We Use Cookies</h1>
</div>
<div class="body">
<p><strong>To give you the best experience, we ask that you enable cookies.</strong></p>
<p>Enabling cookies permits us to gather information about which categories and articles are the most interesting to our readers. It permits us to understand how our readers consume content on our site, continually make improvements to both our layout and content as well as ensuring more targeted and relevant adverts can be delivered as users move between websites.</p>
<p>To learn more about what cookies we use and how to change your preferences please check our <a href="cookie-policy" target="_blank" rel="noopener">cookie policy</a>.</p>
</div>
<div class="bar"></div>
<div class="actions">
<a class="button secondary-dark read-more-button" href="https://www.energylivenews.com/cookie-policy/">
Cookie Policy </a>
<div class="button secondary-dark reject-button">
Reject </div>
<div class="button primary accept-button">
Accept </div>
</div>
</div>
</div>
<style>.fsn-6356f0c5700b2 {margin-bottom:10px;}.fsn-6356f0c5700bc {padding-bottom:10px;}.fsn-6356f0c57025b {margin-bottom:15px;}.fsn-6356f0c570266 {text-align:center;}@media (max-width: 767px) {.fsn-6356f0c570266{text-align:center;}}.fsn-6356f0c570272 {padding-top:30px;}@media (max-width: 767px) {.fsn-6356f0c570272{padding-top:0px;}}.fsn-6356f0c57027f {margin-top:60px;}</style><script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'171898747',post:'283408',tz:'1',srv:'www.energylivenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171898747', '283408' ]);
</script>
<div id="eln-custom-scripts"><input type="hidden" class="code" value="&lt;script type=&quot;text/javascript&quot; src=&quot;https://secure.leadforensics.com/js/2635.js&quot;&gt;&lt;/script&gt;
&lt;noscript&gt;&lt;img src=&quot;https://secure.leadforensics.com/2635.png&quot; alt=&quot;&quot; style=&quot;display:none;&quot; /&gt;&lt;/noscript&gt;
&lt;!-- Google Code for Remarketing tag --&gt;
&lt;!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup --&gt;
&lt;script type=&quot;text/javascript&quot;&gt;
/* &lt;![CDATA[ */
var google_conversion_id = 1016265364;
var google_conversion_label = &quot;us5yCKzTsAMQlPXL5AM&quot;;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]&gt; */
&lt;/script&gt;
&lt;script type=&quot;text/javascript&quot; src=&quot;//www.googleadservices.com/pagead/conversion.js&quot;&gt;
&lt;/script&gt;
&lt;noscript&gt;
  &lt;div style=&quot;display:inline;&quot;&gt;
    &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;border-style:none;&quot; alt=&quot;&quot; src=&quot;//googleads.g.doubleclick.net/pagead/viewthroughconversion/1016265364/?value=0&amp;amp;label=us5yCKzTsAMQlPXL5AM&amp;amp;guid=ON&amp;amp;script=0&quot;/&gt;
  &lt;/div&gt;
&lt;/noscript&gt;

&lt;!-- LinkedIn Insight Tag --&gt;
&lt;script type=&quot;text/javascript&quot;&gt; _linkedin_partner_id = &quot;455050&quot;; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); &lt;/script&gt;&lt;script type=&quot;text/javascript&quot;&gt; (function(){var s = document.getElementsByTagName(&quot;script&quot;)[0]; var b = document.createElement(&quot;script&quot;); b.type = &quot;text/javascript&quot;;b.async = true; b.src = &quot;https://snap.licdn.com/li.lms-analytics/insight.min.js&quot;; s.parentNode.insertBefore(b, s);})(); &lt;/script&gt; &lt;noscript&gt; &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;display:none;&quot; alt=&quot;&quot; src=&quot;https://dc.ads.linkedin.com/collect/?pid=455050&amp;fmt=gif&quot; /&gt; &lt;/noscript&gt;

&lt;!-- Force24 Tracking --&gt;
&lt;script&gt;
    (function (f, o, r, c, e, _2, _4) {
        f.Force24Object = e, f[e] = f[e] || function () {
            f[e].q = f[e].q || [], f[e].q.push(arguments)
        }, f[e].l = 1 * new Date, _2 = o.createElement(r),
        _4 = o.getElementsByTagName(r)[0], _2.async = !0, _2.src = c, _4.parentNode.insertBefore(_2, _4)
    })(window, document, &quot;script&quot;, &quot;https://static.websites.data-crypt.com/scripts/activity/v3/inject-v3.min.js&quot;, &quot;f24&quot;);
    f24('config', 'set_tracking_id', '4da83fec-0767-479d-bcbf-63de4c6285ba');
    f24('config', 'set_client_id', '6586251f-0d9d-4a33-b3e7-0d2d1aa59e65');
&lt;/script&gt;
&lt;!-- End Force24 Tracking --&gt;" /></div>
</body>
</html>

