<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#B42025">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>
      const cookieList = (document.cookie) ? document.cookie.split('; ') : [];
      window.dataLayer = window.dataLayer || [];
      function gtag(){window.dataLayer.push(arguments);}
      gtag('js', new Date());
      if(cookieList.includes('elnCookiesAccepted=true')) {
        gtag('consent', 'default', {
          'ad_storage': 'granted',
          'analytics_storage': 'granted'
        });
      } else {
        gtag('consent', 'default', {
          'ad_storage': 'denied',
          'analytics_storage': 'denied'
        });
      }
      gtag('config', 'UA-16500218-6');      gtag('config', 'G-WX0SP0LTXC');    </script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>New $20m research group to support growth of US solar industry - Energy Live News</title>
<link rel="canonical" href="https://www.energylivenews.com/2022/08/02/new-20m-research-group-to-support-growth-of-us-solar-industry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New $20m research group to support growth of US solar industry - Energy Live News" />
<meta property="og:description" content="It aims to make cadmium telluride solar cells – the second most common PV technology in the world after silicon - less expensive and more efficient" />
<meta property="og:url" content="https://www.energylivenews.com/2022/08/02/new-20m-research-group-to-support-growth-of-us-solar-industry/" />
<meta property="og:site_name" content="Energy Live News" />
<meta property="article:published_time" content="2022-08-02T13:30:37+00:00" />
<meta property="article:modified_time" content="2022-08-02T07:55:50+00:00" />
<meta property="og:image" content="https://www.energylivenews.com/wp-content/uploads/2022/08/shutterstock_2013944627.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="412" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Priyanka Shrestha" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ELNPri" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Priyanka Shrestha" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Live News &raquo; Feed" href="https://www.energylivenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Live News &raquo; Comments Feed" href="https://www.energylivenews.com/comments/feed/" />
<link rel="preload" href="https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/webfonts/MaterialIcons-Regular.woff2" as="font" type="font/woff2" crossorigin><link rel='stylesheet' id='mediaelement-css' href='https://www.energylivenews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.energylivenews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css' href='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css' href='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_image-css' href='https://www.energylivenews.com/wp-content/plugins/fusion-extension-image/includes/css/fusion-extension-image.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_sidebar-css' href='https://www.energylivenews.com/wp-content/plugins/fusion-extension-sidebar/includes/css/fusion-extension-sidebar.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/bootstrap/front/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_bootstrap-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/fusion-bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/material-icons.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_core-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/fusion-core.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sth-frontend-styles-css' href='https://www.energylivenews.com/wp-content/plugins/slick-twitter-highlight/css/frontend-styles.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-slick-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/slick.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-bx-slider-css-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/jquery.bxslider.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-fontawesome-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/font-awesome.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-fancybox-popup-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/jquery.fancybox.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/wp-carousel-pro-public.min.css?ver=3.6.7' type='text/css' media='all' />
<style id='wp-carousel-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.energylivenews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-font-awesome-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-izi-modal-css' href='https://cdnjs.cloudflare.com/ajax/libs/izimodal/1.6.0/css/iziModal.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRaleway%3A400%2C500%2C700&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-base-style-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/style.css?ver=2022.04.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-theme-style-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/theme.css?ver=2022.07.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-dynamic-generated-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/css/9316327f84a522723e80323741704dd7.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.energylivenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://www.energylivenews.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.7.8' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","nonce":"7cda34204b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare&#038;ver=8.2.6' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/slick-twitter-highlight/js/frontend-script.js?ver=1.1.0' id='sth-frontend-script-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.0.1' id='wpgmza_data-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.energylivenews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.energylivenews.com\/wp-json\/wordpress-popular-posts","ID":275280,"token":"e8bef9ec87","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/animejs/2.2.0/anime.min.js?ver=6.0.1' id='eln2018-anime-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/tinycolor/1.4.1/tinycolor.min.js?ver=6.0.1' id='eln2018-tiny-color-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.0/js.cookie.min.js?ver=6.0.1' id='eln2018-js-cookie-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/izimodal/1.6.0/js/iziModal.min.js?ver=6.0.1' id='eln2018-izi-modal-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.hoverintent/1.9.0/jquery.hoverIntent.min.js?ver=6.0.1' id='eln2018-hover-intent-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-16500218-6&#038;ver=6.0.1' id='google-tag-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/script.js?ver=2022.04.19.0' id='eln2018-slick-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.energylivenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.energylivenews.com/wp-json/wp/v2/posts/275280" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energylivenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energylivenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.energylivenews.com/?p=275280' />
<link rel="alternate" type="application/json+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2022%2F08%2F02%2Fnew-20m-research-group-to-support-growth-of-us-solar-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2022%2F08%2F02%2Fnew-20m-research-group-to-support-growth-of-us-solar-industry%2F&#038;format=xml" />
<script async='async' src='https://pagead2.googlesyndication.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var resizeTimer;
      function resizer() {
        if(typeof googletag.pubads === 'function') {
          googletag.pubads().refresh();
        }
      }
      window.addEventListener('resize', function(){
        clearTimeout(resizeTimer);
        var resizeDebounceDelay = 250;
        resizeTimer = setTimeout(resizer, resizeDebounceDelay);
      });
    </script>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style>img#wpstats{display:none}</style>
<link rel="icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" />
<script defer data-domain="energylivenews.com" src="https://plausible.io/js/plausible.js"></script>
<script src="https://cdn.usefathom.com/script.js" data-site="IFXHZUFC" defer></script> </head>
<body class="post-template-default single single-post postid-275280 single-format-standard wp-custom-logo">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="site-branding">
<img class="site-banner" src="https://www.energylivenews.com/wp-content/uploads/2022/01/eln-2018-clean-web-header-1.jpg" alt="" width="1200" height="126">
<img class="site-banner-mobile" src="https://www.energylivenews.com/wp-content/uploads/2022/01/eln-2018-clean-web-header-768x75-1.jpg" alt="" width="768" height="75">
<a href="https://www.energylivenews.com" class="homelink"></a>
<nav id="site-top-nav" class="top-navigation" aria-label="Top Navigation Bar">
</nav>
</div>
<nav id="site-main-nav" class="main-navigation" aria-label="Main Navigation Bar">
<div class="mobile-controls">
<span class="menu-label">Menu</span>
<i class="fa fa-bars" aria-hidden="true"></i>
<i class="fa fa-times" aria-hidden="true"></i>
</div>
<div class="main-nav-menu-container"><ul id="menu-main-menu" class="main-nav-menu"><li class="menu-item home-link"><a href="/"><i class="fa fa-home menu-desktop-only"></i><span class="menu-mobile-only">Homepage</span></a></li><li id="menu-item-182714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182714"><a href="https://www.energylivenews.com/latest-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-48096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48096"><a href="https://www.energylivenews.com/category/policy/">Policy</a></li>
<li id="menu-item-68404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68404"><a href="https://www.energylivenews.com/category/finance-and-markets/">Finance &amp; Markets</a></li>
<li id="menu-item-68405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68405"><a href="https://www.energylivenews.com/category/technology/">Technology</a></li>
<li id="menu-item-68777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68777"><a href="https://www.energylivenews.com/category/efficiency-and-environment/">Efficiency and Environment</a></li>
<li id="menu-item-68776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68776"><a href="https://www.energylivenews.com/category/infrastructure/">Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-197706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197706"><a href="https://www.futurenetzero.com/">future Net Zero</a></li>
<li id="menu-item-114592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114592"><a>Events</a>
<ul class="sub-menu">
<li id="menu-item-250758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250758"><a href="https://www.energylivenews.com/elcc/">ELCC</a></li>
<li id="menu-item-250759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250759"><a href="https://www.energylivenews.com/telca/">TELCA</a></li>
<li id="menu-item-199452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199452"><a href="https://bigzeroshow.com/">The Big Zero Show</a></li>
<li id="menu-item-162001" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-162001"><a href="https://www.energylivenews.com/tc-events/expo/">Energy Live Xpo</a></li>
</ul>
</li>
<li id="menu-item-198773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198773"><a href="https://www.energylivenews.com/videos-podcasts/">Videos &#038; Podcasts</a></li>
<li id="menu-item-204817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204817"><a href="https://bit.ly/EnergyExpertCorner">Energy Expert Corner</a></li>
<li id="menu-item-165669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165669"><a>Industry News</a>
<ul class="sub-menu">
<li id="menu-item-165670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165670"><a href="https://www.energylivenews.com/category/case-study-corner/">Case Study Corner</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115866"><a href="https://www.energylivenews.com/category/industry-round-up/">Industry Round-up</a></li>
<li id="menu-item-193396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193396"><a href="https://www.energylivenews.com/category/blogs/">Latest Blogs</a></li>
<li id="menu-item-195713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195713"><a href="https://www.energylivenews.com/category/webinars-2/">Webinars</a></li>
<li id="menu-item-200441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200441"><a href="https://www.energylivenews.com/mhi-group/">MHI Group</a></li>
<li id="menu-item-172140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172140"><a href="https://www.energylivenews.com/dsr-clinic-from-energy-hq/">DSR Clinic from Energy HQ</a></li>
<li id="menu-item-164896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164896"><a href="https://www.energylivenews.com/category/latest-jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-161986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161986 search-menu-item"><a href="/?s=">Search</a></li>
</ul></div> <div id="main-nav-mega-menu"></div>
</nav>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main clearfix">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="col-sm-9">
<div class="category-label"><a href="https://www.energylivenews.com/category/efficiency-and-environment/" rel="category tag">Efficiency &amp; Environment</a>, <a href="https://www.energylivenews.com/category/technology/" rel="category tag">Technology</a></div>
<h1 class="post-title">New $20m research group to support growth of US solar industry</h1>
<div class="excerpt"><p>It aims to make cadmium telluride solar cells – the second most common PV technology in the world after silicon &#8211; less expensive and more efficient</p>
</div>
<div class="share-buttons"><div class="share-buttons">
<a data-site="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.energylivenews.com/2022/08/02/new-20m-research-group-to-support-growth-of-us-solar-industry/" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-linkedin-35.png" alt="Share on LinkedIn" title="LinkedIn" /><div class="social-link-text" title="Linkedin">Linkedin</div></a
      ><a data-site="" href="http://www.facebook.com/sharer.php?u=https://www.energylivenews.com/2022/08/02/new-20m-research-group-to-support-growth-of-us-solar-industry/" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-facebook-35.png" title="Facebook" alt="Share on Facebook" /><div class="social-link-text" title="Facebook">Facebook</div></a
      ><a data-site="" href="http://twitter.com/share?url=https://www.energylivenews.com/2022/08/02/new-20m-research-group-to-support-growth-of-us-solar-industry/&text=New+%2420m+research+group+to+support+growth+of+US+solar+industry" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-twitter-35.png" title="Twitter" alt="Tweet about this on Twitter" /><div class="social-link-text" title="Twitter">Twitter</div></a
      >
</div></div>
<div class="single-post-bar-containter">
<div class="bar"></div>
</div>
</div>
<div class="col-sm-3">
<section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Big Zero Report 2022</h2><a href="https://www.futurenetzero.com/big-zero-report-2022/"><img width="300" height="172" src="https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-300x172.jpg" class="image wp-image-271236  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-300x172.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-640x366.jpg 640w, https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2.jpg 720w, https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-378x218.jpg 378w, https://www.energylivenews.com/wp-content/uploads/2022/06/big-zero-report-holding-image-720x412-v2-280x161.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" /></a></section> </div>
</div>
</div>
<div class="col-sm-12">
<div class="row">
<div class="col-sm-9 col-sm-fill-300">
<div class="row">
<div class="col-md-2">
<div class="author-element fsn-62e92757516d3">
<a href="https://www.energylivenews.com/author/priyanka-shrestha/">
<div class="author-image"><img alt="" class="avatar avatar-180 photo avatar-default" height="180" src="https://www.energylivenews.com/wp-content/uploads/2019/01/pri-image-colour-1-180x180.jpg" width="180"></div>
<div class="author-info-container">
<div class="author-info"><span class="author-name">Priyanka Shrestha</span></div>
<div class="author-more-posts">
<span class="author-cta-link">More&nbsp;Articles</span>
</div>
<div class="bar-container"><div class="bar"></div></div>
<div class="post-date">Tuesday 2 August 2022</div>
</div>
</a>
</div> </div>
<div class="col-md-10">
<div class="featured-post-image">
<img width="720" height="412" src="https://www.energylivenews.com/wp-content/uploads/2022/08/shutterstock_2013944627-720x412.jpg" class="attachment-eln-post-main size-eln-post-main wp-post-image" alt="" srcset="https://www.energylivenews.com/wp-content/uploads/2022/08/shutterstock_2013944627.jpg 720w, https://www.energylivenews.com/wp-content/uploads/2022/08/shutterstock_2013944627-300x172.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2022/08/shutterstock_2013944627-640x366.jpg 640w, https://www.energylivenews.com/wp-content/uploads/2022/08/shutterstock_2013944627-280x161.jpg 280w" sizes="(max-width: 720px) 100vw, 720px" /> <div class="featured-image-caption">
Image: Shutterstock </div>
</div>
<article id="post-275280" class="post-275280 post type-post status-publish format-standard has-post-thumbnail hentry category-efficiency-and-environment category-technology tag-cadium-telluride tag-consortium tag-doe tag-efficiency tag-pv tag-renewable-energy tag-research-group tag-solar-cells tag-solar-energy tag-us">
<div class="entry-content">
<p>A new research group that aims to support the growth of the <a href="https://www.energylivenews.com/2021/06/15/us-solar-breaks-new-record-in-first-quarter-of-2021/" target="_blank" rel="noopener">solar energy industry in the US</a> has been launched.</p>
<p>The Department of Energy (DOE) announced the $20 million (£16m) Cadmium Telluride Accelerator Consortium intends to make cadmium telluride (CdTe) solar cells less expensive, more efficient and develop new markets for solar cell products.</p>
<p>According to the DOE, CdTe solar cells were initially developed in the US and are the second most common photovoltaic technology in the world after silicon.</p>
<p>The new group will work on continued cost and efficiency improvements and more competitive on the global market, which includes plans to characterise and explore new CdTe contacting materials and develop a bifacial CdTe module that absorbs light from the front and back of the module.</p>
<div style="margin-bottom: 1em;">
<script>
      googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [720, 500]).
          addSize([992, 0], [550, 500]).
          addSize([0, 0], [290, 500]).
          build();
        googletag.defineSlot(
          '/32436947/ztest',
          [720, 500],
          'div-gpt-ad-62e9275751e98'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().setPrivacySettings({
          limitedAds: true,
          nonPersonalizedAds: true,
          restrictDataProcessing: true
        });
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-62e9275751e98'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });
    </script>
<div style='text-align: center;'>
<div id='div-gpt-ad-62e9275751e98' class='fsn-62e9275751e9a' style='display: inline-block;'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-62e9275751e98'); });
        </script>
</div>
</div></div>
<p>It will be led by the University of Toledo, First Solar, Colorado State University, Toledo Solar and Sivananthan Laboratories.</p>
<p>Energy Secretary Jennifer M. Granholm said: “As <a href="https://www.energylivenews.com/2022/07/21/solar-power-shines-in-heatwave/" target="_blank" rel="noopener">solar</a> continues its reign as one of the cheapest forms of energy powering our homes and businesses, we are committed to a solar future that is built by American workers.</p>
<p>“DOE is proud to partner with leading solar researchers and companies to chart the future of CdTe technology, which presents an immense opportunity for domestic manufacturers to help ensure our nation’s security while providing family-sustaining jobs.”</p>
</div>
</article>
<div class="post-after-post-content">
<p><em><strong>If you enjoyed this story you can sign up to our weekly email for </strong></em><em><a href="https://bit.ly/38Rlpo4" target="_blank" rel="noopener"><strong>Energy Live News</strong></a><strong> – and if you’re interested in hearing more about the journey to net zero by 2050, you can also sign up to the </strong><a href="https://futurenetzero.us4.list-manage.com/subscribe?u=0365ffc428dc477776a00806e&amp;id=8e98e23f00" target="_blank" rel="noopener"><strong>future Net Zero</strong></a><strong> newsletter. </strong></em></p>
</div>
<div class="post-tags"><a href="https://www.energylivenews.com/tag/cadium-telluride/" rel="tag">cadium telluride</a> <a href="https://www.energylivenews.com/tag/consortium/" rel="tag">consortium</a> <a href="https://www.energylivenews.com/tag/doe/" rel="tag">DoE</a> <a href="https://www.energylivenews.com/tag/efficiency/" rel="tag">efficiency</a> <a href="https://www.energylivenews.com/tag/pv/" rel="tag">PV</a> <a href="https://www.energylivenews.com/tag/renewable-energy/" rel="tag">Renewable energy</a> <a href="https://www.energylivenews.com/tag/research-group/" rel="tag">research group</a> <a href="https://www.energylivenews.com/tag/solar-cells/" rel="tag">solar cells</a> <a href="https://www.energylivenews.com/tag/solar-energy/" rel="tag">solar energy</a> <a href="https://www.energylivenews.com/tag/us/" rel="tag">US</a></div>
<div class="post-link-container clearfix">
<div class="previous-post-link"><a href="https://www.energylivenews.com/2022/08/02/glaswegian-heat-pump-to-accelerate-the-uks-race-to-low-carbon-heat/" rel="prev"><< Previous Story</a></div>
<div class="next-post-link"></div>
</div>
<div class="post-footer">
<div class="fsn-row full-width-row fsn-62e9275752ccd light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="fsn-column-inner fsn-62e9275752d19 light"><div class="fsn-text fsn-62e9275752d45">
<h2>Popular Posts</h2>
</div><div class="slick-popular-posts ppdd-horizontal fsn-62e9275752d64">
<ul class="wpp-list">
<li><a href="https://www.energylivenews.com/2022/08/01/uk-arm-of-gazprom-rebrands/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/275098-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2022/08/01/uk-arm-of-gazprom-rebrands/" class="wpp-post-title" target="_self">UK arm of Gazprom rebrands</a><span class="wpp-excerpt">Gazprom Marketing &amp; Trading Retail, which traded as Gazprom Energy is now called SEFE Energy</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
<li><a href="https://www.energylivenews.com/2022/07/28/uk-monthly-energy-bills-could-hit-500-in-january/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/274727-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2022/07/28/uk-monthly-energy-bills-could-hit-500-in-january/" class="wpp-post-title" target="_self">&#8220;UK monthly energy bills could hit £500 in January&#8221;</a><span class="wpp-excerpt">New analysis predicts energy bills could hit almost £4,000 a year in January 2023</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
<li><a href="https://www.energylivenews.com/2022/08/01/will-the-shutdown-of-hinkley-point-b-today-put-more-strain-on-grid/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/275100-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2022/08/01/will-the-shutdown-of-hinkley-point-b-today-put-more-strain-on-grid/" class="wpp-post-title" target="_self">Will the shutdown of Hinkley Point B today put more strain on grid?</a><span class="wpp-excerpt">The remaining unit at Hinkley Point B is due to come offline today</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
</div>
</div>
<div class="col-sm-3 col-sm-min-300">
<section id="slick_dfp_widget-2" class="widget widget_slick_dfp_widget">
<script>
      googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [182, 600]).
          addSize([992, 0], [138, 600]).
          addSize([0, 0], [290, 600]).
          build();
        googletag.defineSlot(
          '/32436947/skyscrapernew',
          [182, 600],
          'div-gpt-ad-62e9275754a8f'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().setPrivacySettings({
          limitedAds: true,
          nonPersonalizedAds: true,
          restrictDataProcessing: true
        });
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-62e9275754a8f'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });
    </script>
<div style='text-align: center;'>
<div id='div-gpt-ad-62e9275754a8f' class='fsn-62e9275754a90' style='display: inline-block;'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-62e9275754a8f'); });
        </script>
</div>
</div></section><section id="text-98" class="widget widget_text"><h2 class="widget-title">Latest Podcast</h2> <div class="textwidget"><p><iframe loading="lazy" title="Net Hero Podcast - Do we use our land for generating green power or greens?" allowtransparency="true" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=buuhc-12840b5-pb&#038;from=pb6admin&#038;share=0&#038;download=1&#038;rtl=1&#038;fonts=Arial&#038;skin=f6f6f6&#038;font-color=auto&#038;logo_link=episode_page&#038;btn-skin=3267a3"></iframe></p>
</div>
</section><section id="slick_related_widget-2" class="widget widget_slick_related_widget"><h2 class="widget-title">Related Posts</h2><div id='jp-relatedposts' class='jp-relatedposts'>
</div></section> </div>
</div>
<div class="row">
<div class="col-sm-12">
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info">
<div class="fsn-row full-width-row fsn-62e9275755bdf light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-3"><div class="fsn-column-inner fsn-62e9275755c4e light"><div class="fsn-text fsn-62e9275755c86">
<div style="line-height: 1.3em; font-size: 14px;">
<p>© Energy Live News Ltd<br />
1 Dudrich House, Princes Lane,<br />
Muswell Hill, London N10 3LU</p>
<p>e:<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6e1d1a011c070b1d2e0b000b1c09170207180b000b191d400d0103">[email&#160;protected]</a><br />
t: 020 3827 8959</p>
<p>Registered as a business in England &amp; Wales<br />
No: 07209102<br />
VAT No: 988 8336 42</p>
</div>
</div></div></div><div class="col-sm-6"><div class="fsn-column-inner fsn-62e9275755c94 light"><div class="fsn-text fsn-62e9275755cc4">
<div style="line-height: 1.3em; font-size: 14px;"><a href="/about-us/">About Us</a> | <a href="/terms-and-conditions/">Terms &amp; Conditions</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div><div class="fsn-text fsn-62e9275755ccd">
<div style="line-height: 1.3em; font-size: 14px;"><a href="/promote/">Promote</a> | <a href="/accessibility-statement/">Accessibility Statement</a></div>
</div><div class="fsn-text fsn-62e9275755cd4">
<div style="line-height: 1.3em; font-size: 14px;"><span class="show-if-logged-out"><a href="/user-login/">Login</a> | <a href="/user-registration/">Register</a> </span><span class="show-if-logged-in"><a href="/user-account/">Account Settings</a> | <a href="/wp-login.php?action=logout&amp;redirect_to=/">Logout</a></span></div>
</div><div class="fsn-image fsn-62e9275755df1 align-none"><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/eln-awards-update-2020-v2.png" width="2200" height="418" alt="" class="img-responsive img-default" loading="lazy"></div></div></div><div class="col-sm-3"><div class="fsn-column-inner fsn-62e9275755e15 light"><div class="fsn-text fsn-62e9275755e67">
<p style="text-align: center;">Get in touch</p>
</div><div class="fsn-text fsn-62e9275755e74">
<p><a href="https://twitter.com/EnergyLiveNews" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234648" src="https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-150x150.png" alt="" width="51" height="51" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-1024x1024.png 1024w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-768x768.png 768w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-640x640.png 640w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-1536x1536.png 1536w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter.png 1687w" sizes="(max-width: 51px) 100vw, 51px" /></a> <a href="https://www.linkedin.com/company/energy-live-news" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234651" src="https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-150x150.png" alt="" width="33" height="33" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1.png 512w" sizes="(max-width: 33px) 100vw, 33px" /></a> <a href="https://www.facebook.com/energylivenews" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234650" src="https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-150x150.png" alt="" width="33" height="33" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook.png 400w" sizes="(max-width: 33px) 100vw, 33px" /></a> <a href="https://www.instagram.com/energylivenews/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234646" src="https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-150x150.png" alt="" width="37" height="37" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-768x768.png 768w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-640x640.png 640w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram.png 1000w" sizes="(max-width: 37px) 100vw, 37px" /></a></p>
</div><div class="fsn-code fsn-62e9275755e7e"><div style="text-align: center;"><a href="/cdn-cgi/l/email-protection#ccbfb8a3bea5a9bf8ca9a2a9beabb5a0a5baa9a2a9bbbfe2afa3a1f39fb9aea6a9afb8f19fb8a3beb5" target="_top" style="padding: 5px 10px; text-decoration: none; background-color: #B42025; font-weight: 700; padding: 10px 30px;">Got a story?</a></div></div><div class="fsn-text fsn-62e9275755e89">
<p style="text-align: center;"><a href="https://www.flickr.com/photos/99956130@N05/" target="_blank" rel="noopener noreferrer">Photos from our events</a></p>
</div></div></div></div></div></div>
</div>
</footer>
</div>
<div id="notification-bars"></div>
<div id="news-letter-signup-modal" data-primary-color="#B42025" data-secondary-color="#898586" data-heading="Want to get the latest news direct to your inbox?" data-details="Sign up to our weekly newsletter – no spam, no adverts just news" data-button-text="Sign Me Up!" data-flash="true" data-open-delay="45">
<form method="post" action="">
<div>
<input type="text" id="email_address" name="email_address" value="" placeholder="Email Address">
</div>
<div>
<input type="text" id="first_name" name="first_name" value="" placeholder="First Name">
</div>
<div>
<input type="text" id="last_name" name="last_name" value="" placeholder="Last Name">
</div>
<div>
<input type="text" id="phone_number_1" name="phone_number_1" value="" placeholder="Phone Number">
</div>
<div>
<input type="text" id="challange_62e9275756145" name="challange_62e9275756145" value="" placeholder="What is 1 + 8?">
</div>
<div><input type="submit" value="Subscribe Me" class="esu-submit esu-button" disabled></div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery('#challange_62e9275756145').on('change keyup click', function() {
				var answer = parseInt(jQuery(this).val(), 10);
				var expected = parseInt(9, 10);
				if(answer === expected) {
					var $form = jQuery('#challange_62e9275756145').parents('form');
					$form.attr('action', 'https://community.energylivenews.com/a.php/sub/1/t9jqmx');
					$form.find('input[type="submit"]').removeAttr('disabled');
					jQuery('#challange_62e9275756145').remove();
				} else {
					jQuery('#challange_62e9275756145').toggleClass('invalid', !!answer);
				}
			});
		</script>
</div>
<style>.fsn-62e9275755cc4 {margin-bottom:10px;}.fsn-62e9275755ccd {padding-bottom:10px;}.fsn-62e9275755e67 {margin-bottom:15px;}.fsn-62e9275755e74 {text-align:center;}@media (max-width: 767px) {.fsn-62e9275755e74{text-align:center;}}.fsn-62e9275755e7e {padding-top:30px;}@media (max-width: 767px) {.fsn-62e9275755e7e{padding-top:0px;}}.fsn-62e9275755e89 {margin-top:60px;}</style><link rel='stylesheet' id='slick_fsn_author-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-author/includes/extensions/../css/author.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-fusion-extension-related-posts-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-related-posts/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css' href='https://www.energylivenews.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=6.0.1' id='justifiedGallery-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=6.0.1' id='flickrJustifiedGalleryWPPlugin-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/bootstrap/front/js/bootstrap.min.js?ver=3.3.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/utilities/imagesloaded/imagesloaded.pkgd.min.js?ver=3.1.8' id='images_loaded-js'></script>
<script type='text/javascript' id='fsn_core-js-extra'>
/* <![CDATA[ */
var fsnAjax = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.energylivenews.com\/wp-content\/plugins\/fusion\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/js/fusion-core.js?ver=1.3.6' id='fsn_core-js'></script>
<script type='module' src='https://www.energylivenews.com/wp-content/plugins/instant-page/instantpage.js?ver=5.6.0' id='instantpage-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1654319724' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/slick.min.js?ver=3.6.7' id='wpcp-slick-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/jquery.bxslider.min.js?ver=3.6.7' id='wpcp-bx-slider-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/fancybox.min.js?ver=3.6.7' id='wpcp-fancybox-popup-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/password-ajax.min.js?ver=3.6.7' id='wpcp-password-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/js/wpcp-lazyload.min.js?ver=3.6.7' id='wpcp-carousel-lazy-load-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='pms-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=2.7.3' id='pms-front-end-js'></script>
<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'171898747',post:'275280',tz:'1',srv:'www.energylivenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171898747', '275280' ]);
</script>
<div id="cookie-notification-mask" class="active">
<div id="cookie-notification-popup">
<div class="header">
<h1>How We Use Cookies</h1>
</div>
<div class="body">
<p><strong>To give you the best experience, we ask that you enable cookies.</strong></p>
<p>Enabling cookies permits us to gather information about which categories and articles are the most interesting to our readers, it permits us to understand how our readers consume content on our site and continually make improvements to both our layout and content.</p>
<p>To learn more about what cookies we use and how or to change your preferences please check our cookie policy.</p>
</div>
<div class="bar"></div>
<div class="actions">
<a class="button secondary-dark read-more-button" href="https://www.energylivenews.com/cookie-policy/">
Cookie Policy </a>
<div class="button secondary-dark reject-button">
Reject </div>
<div class="button primary accept-button">
Accept </div>
</div>
</div>
</div>
<style>.fsn-62e9275755cc4 {margin-bottom:10px;}.fsn-62e9275755ccd {padding-bottom:10px;}.fsn-62e9275755e67 {margin-bottom:15px;}.fsn-62e9275755e74 {text-align:center;}@media (max-width: 767px) {.fsn-62e9275755e74{text-align:center;}}.fsn-62e9275755e7e {padding-top:30px;}@media (max-width: 767px) {.fsn-62e9275755e7e{padding-top:0px;}}.fsn-62e9275755e89 {margin-top:60px;}</style><script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'171898747',post:'275280',tz:'1',srv:'www.energylivenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171898747', '275280' ]);
</script>
<div id="eln-custom-scripts"><input type="hidden" class="code" value="&lt;script type=&quot;text/javascript&quot; src=&quot;https://secure.leadforensics.com/js/2635.js&quot;&gt;&lt;/script&gt;
&lt;noscript&gt;&lt;img src=&quot;https://secure.leadforensics.com/2635.png&quot; alt=&quot;&quot; style=&quot;display:none;&quot; /&gt;&lt;/noscript&gt;
&lt;!-- Google Code for Remarketing tag --&gt;
&lt;!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup --&gt;
&lt;script type=&quot;text/javascript&quot;&gt;
/* &lt;![CDATA[ */
var google_conversion_id = 1016265364;
var google_conversion_label = &quot;us5yCKzTsAMQlPXL5AM&quot;;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]&gt; */
&lt;/script&gt;
&lt;script type=&quot;text/javascript&quot; src=&quot;//www.googleadservices.com/pagead/conversion.js&quot;&gt;
&lt;/script&gt;
&lt;noscript&gt;
  &lt;div style=&quot;display:inline;&quot;&gt;
    &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;border-style:none;&quot; alt=&quot;&quot; src=&quot;//googleads.g.doubleclick.net/pagead/viewthroughconversion/1016265364/?value=0&amp;amp;label=us5yCKzTsAMQlPXL5AM&amp;amp;guid=ON&amp;amp;script=0&quot;/&gt;
  &lt;/div&gt;
&lt;/noscript&gt;

&lt;!-- LinkedIn Insight Tag --&gt;
&lt;script type=&quot;text/javascript&quot;&gt; _linkedin_partner_id = &quot;455050&quot;; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); &lt;/script&gt;&lt;script type=&quot;text/javascript&quot;&gt; (function(){var s = document.getElementsByTagName(&quot;script&quot;)[0]; var b = document.createElement(&quot;script&quot;); b.type = &quot;text/javascript&quot;;b.async = true; b.src = &quot;https://snap.licdn.com/li.lms-analytics/insight.min.js&quot;; s.parentNode.insertBefore(b, s);})(); &lt;/script&gt; &lt;noscript&gt; &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;display:none;&quot; alt=&quot;&quot; src=&quot;https://dc.ads.linkedin.com/collect/?pid=455050&amp;fmt=gif&quot; /&gt; &lt;/noscript&gt;

&lt;!-- Start Force24 tracking --&gt;
&lt;script&gt;
    !function (f, o, r, c, e, _2, _4) {
        f.Force24Object = e, f[e] = f[e] || function () {
            (f[e].q = f[e].q || []).push(arguments)
        }, f[e].l = 1 * new Date,
        _2 = o.createElement(r), _4 = o.getElementsByTagName(r)[0], _2.async = 1,
        _2.src = c, _4.parentNode.insertBefore(_2, _4)
    }(window, document, &quot;script&quot;,
        &quot;//tracking1.force24.co.uk/tracking/V2/main.min.js&quot;, &quot;f24&quot;);
    f24(&quot;create&quot;, &quot;6586251f-0d9d-4a33-b3e7-0d2d1aa59e65&quot;);
    f24(&quot;send&quot;, &quot;pageview&quot;);
    f24(&quot;cookieAnonymous&quot;, true);
    f24(&quot;formSelector&quot;, &quot;#subscription_form_t9jqmx form&quot;);
    f24(&quot;formMap&quot;, [
        {
            selector: &quot;#subscription_form_t9jqmx form&quot;,
            meta: { id: &quot;subscription_form_t9jqmx form&quot;, name: &quot;subscription_form_t9jqmx form&quot;, f24name: &quot;subscription_form_t9jqmx form&quot; },
            fields: {
                FirstName: &quot;first_name&quot;,
                LastName: &quot;last_name&quot;,
                PhoneNumber: &quot;phone_number_1&quot;,
                EmailAddress: &quot;email_address&quot;
            },
            marketingList: &quot;2b26d473-0bfd-4d74-915c-5b046164622b&quot;
        }
    ]);
&lt;/script&gt;
&lt;!-- End Force24 tracking --&gt;" /></div>
</body>
</html>

