<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#B42025">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script>
			const cookieList = (document.cookie) ? document.cookie.split('; ') : [];
			window.dataLayer = window.dataLayer || [];
			function gtag(){window.dataLayer.push(arguments);}
			gtag('js', new Date());
			if(cookieList.includes('elnCookiesAccepted=true')) {
				gtag('consent', 'default', {
					'ad_storage': 'granted',
					'analytics_storage': 'granted'
				});
			} else {
				gtag('consent', 'default', {
					'ad_storage': 'denied',
					'analytics_storage': 'denied'
				});
			}
			gtag('config', 'UA-16500218-6');			gtag('config', 'G-WX0SP0LTXC');		</script>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<title>ENGIE faces protest and calls to end gas contracts with Gazprom - Energy Live News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ENGIE faces protest and calls to end gas contracts with Gazprom - Energy Live News" />
<meta property="og:description" content="Protesters claim that the company is Gazprom&#039;s main partner in the French market" />
<meta property="og:url" content="https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/" />
<meta property="og:site_name" content="Energy Live News" />
<meta property="article:published_time" content="2022-05-03T12:00:16+00:00" />
<meta property="article:modified_time" content="2022-05-03T09:49:28+00:00" />
<meta property="og:image" content="https://www.energylivenews.com/wp-content/uploads/2022/05/my_project_2_720x412.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="412" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dimitris Mavrokefalidis" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.energylivenews.com/#website","url":"https://www.energylivenews.com/","name":"Energy Live News","description":"Independent daily energy news","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.energylivenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/#primaryimage","inLanguage":"en-US","url":"https://www.energylivenews.com/wp-content/uploads/2022/05/my_project_2_720x412.jpg","contentUrl":"https://www.energylivenews.com/wp-content/uploads/2022/05/my_project_2_720x412.jpg","width":720,"height":412,"caption":"Image: DTEK Group"},{"@type":"WebPage","@id":"https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/#webpage","url":"https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/","name":"ENGIE faces protest and calls to end gas contracts with Gazprom - Energy Live News","isPartOf":{"@id":"https://www.energylivenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/#primaryimage"},"datePublished":"2022-05-03T12:00:16+00:00","dateModified":"2022-05-03T09:49:28+00:00","author":{"@id":"https://www.energylivenews.com/#/schema/person/84790f431b0983906e616f160ea36376"},"breadcrumb":{"@id":"https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/"]}]},{"@type":"BreadcrumbList","@id":"https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.energylivenews.com/"},{"@type":"ListItem","position":2,"name":"ENGIE faces protest and calls to end gas contracts with Gazprom"}]},{"@type":"Person","@id":"https://www.energylivenews.com/#/schema/person/84790f431b0983906e616f160ea36376","name":"Dimitris Mavrokefalidis","image":{"@type":"ImageObject","@id":"https://www.energylivenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3e938537836a320432a2409327bd23dd?s=96&d=https%3A%2F%2Fwww.energylivenews.com%2Fwp-content%2Fthemes%2Fenergylivenews2018%2Fdefault-avatar.png&r=g","contentUrl":"https://secure.gravatar.com/avatar/3e938537836a320432a2409327bd23dd?s=96&d=https%3A%2F%2Fwww.energylivenews.com%2Fwp-content%2Fthemes%2Fenergylivenews2018%2Fdefault-avatar.png&r=g","caption":"Dimitris Mavrokefalidis"},"url":"https://www.energylivenews.com/author/dimitris-mavrokefalidisenergylivenews-com/"}]}</script>

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Energy Live News &raquo; Feed" href="https://www.energylivenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy Live News &raquo; Comments Feed" href="https://www.energylivenews.com/comments/feed/" />
<link rel="preload" href="https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/webfonts/MaterialIcons-Regular.woff2" as="font" type="font/woff2" crossorigin><link rel='stylesheet' id='tc-front-css' href='https://www.energylivenews.com/wp-content/plugins/tickera/css/front.css?ver=3.4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='tc-elementor-sc-popup-css' href='https://www.energylivenews.com/wp-content/plugins/tickera/css/elementor-sc-popup.css?ver=3.4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css' href='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css' href='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_image-css' href='https://www.energylivenews.com/wp-content/plugins/fusion-extension-image/includes/css/fusion-extension-image.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_sidebar-css' href='https://www.energylivenews.com/wp-content/plugins/fusion-extension-sidebar/includes/css/fusion-extension-sidebar.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/bootstrap/front/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_bootstrap-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/fusion-bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/material-icons.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fsn_core-css' href='https://www.energylivenews.com/wp-content/plugins/fusion/includes/css/fusion-core.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css' href='https://www.energylivenews.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sth-frontend-styles-css' href='https://www.energylivenews.com/wp-content/plugins/slick-twitter-highlight/css/frontend-styles.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-slick-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/slick.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-bx-slider-css-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/jquery.bxslider.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-fontawesome-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/font-awesome.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcp-fancybox-popup-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/jquery.fancybox.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-css' href='https://www.energylivenews.com/wp-content/plugins/wp-carousel-pro/public/css/wp-carousel-pro-public.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='wp-carousel-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.energylivenews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-font-awesome-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/fontawesome-free-5.13.1-web/css/all.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-izi-modal-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/izi-modal-1.6/css/iziModal.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRaleway%3A400%2C500%2C700&#038;display=swap&#038;ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-base-style-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/style.css?ver=2022.04.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='eln2018-theme-style-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/theme.css?ver=2022.04.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-dynamic-css' href='https://www.energylivenews.com/wp-content/themes/energylivenews2018/theme-dynamic.php?primary_color=%23B42025&#038;secondary_color=%23898586&#038;top_nav_menu_text_color=%23BF2A2C&#038;main_nav_menu_text_color=%23fff&#038;ver=2022.04.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='SP_WPCP-google-web-fonts-sp_wpcp_shortcode_options-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%7COpen+Sans%3A600%7COpen+Sans%3A400n%7COpen+Sans%3A600%7COpen+Sans%3A400%7COpen+Sans%3A600%7COpen+Sans%3A400%7COpen+Sans%3A600%7COpen+Sans%3A400%7COpen+Sans%3A400%7COpen+Sans%3A700%7COpen+Sans%3A600' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.energylivenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://www.energylivenews.com/wp-content/plugins/profile-builder-hobbyist/assets/css/style-front-end.css?ver=3.3.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tc-cart-js-extra'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/www.energylivenews.com\/wp-content\/plugins\/tickera\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/www.energylivenews.com\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":"","tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no","tc_field_error":"This field required *"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/tickera/js/cart.js?ver=3.4.7.8' id='tc-cart-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/tickera/js/jquery.validate.min.js?ver=3.4.7.8' id='tc-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","nonce":"631d02b6ec","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='pms-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=2.6.6' id='pms-front-end-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare&#038;ver=8.2.4' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/slick-twitter-highlight/js/frontend-script.js?ver=1.1.0' id='sth-frontend-script-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.6.8' id='wpgmza_data-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.energylivenews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.energylivenews.com\/wp-json\/wordpress-popular-posts","ID":267242,"token":"45503787f5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/anime-2.2.0/anime.min.js?ver=5.6.8' id='eln2018-anime-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/tiny-color-1.4.1/dist/tinycolor-min.js?ver=5.6.8' id='eln2018-tiny-color-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/js-cookie-2.2.0/build/js.cookie.min.js?ver=5.6.8' id='eln2018-js-cookie-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/izi-modal-1.6/js/iziModal.min.js?ver=5.6.8' id='eln2018-izi-modal-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/libs/jquery-hover-intent-1.9.0/jquery.hoverIntent.min.js?ver=5.6.8' id='eln2018-hover-intent-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-16500218-6&#038;ver=5.6.8' id='google-tag-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/themes/energylivenews2018/script.js?ver=2022.04.19.0' id='eln2018-slick-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.energylivenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.energylivenews.com/wp-json/wp/v2/posts/267242" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energylivenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energylivenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.8" />
<link rel='shortlink' href='https://www.energylivenews.com/?p=267242' />
<link rel="alternate" type="application/json+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2022%2F05%2F03%2Fengie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energylivenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energylivenews.com%2F2022%2F05%2F03%2Fengie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom%2F&#038;format=xml" />
<script async='async' src='https://pagead2.googlesyndication.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var resizeTimer;
      function resizer() {
        if(typeof googletag.pubads === 'function') {
          googletag.pubads().refresh();
        }
      }
      window.addEventListener('resize', function(){
        clearTimeout(resizeTimer);
        var resizeDebounceDelay = 250;
        resizeTimer = setTimeout(resizer, resizeDebounceDelay);
      });
    </script>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.energylivenews.com/wp-content/uploads/2019/05/eln-site-favicon.png" />
</head>
<body class="post-template-default single single-post postid-267242 single-format-standard wp-custom-logo">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="site-branding">
<img class="site-banner" src="https://www.energylivenews.com/wp-content/uploads/2022/01/eln-2018-clean-web-header-1.jpg" alt="" width="1200" height="126">
<img class="site-banner-mobile" src="https://www.energylivenews.com/wp-content/uploads/2022/01/eln-2018-clean-web-header-768x75-1.jpg" alt="" width="768" height="75">
<a href="https://www.energylivenews.com" class="homelink"></a>
<nav id="site-top-nav" class="top-navigation">
</nav>
</div>
<nav id="site-main-nav" class="main-navigation">
<div class="mobile-controls">
<span class="menu-label">Menu</span>
<i class="fa fa-bars" aria-hidden="true"></i>
<i class="fa fa-times" aria-hidden="true"></i>
</div>
<div class="main-nav-menu-container"><ul id="menu-main-menu" class="main-nav-menu"><li class="menu-item home-link"><a href="/"><i class="fa fa-home menu-desktop-only"></i><span class="menu-mobile-only">Homepage</span></a></li><li id="menu-item-182714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182714"><a href="https://www.energylivenews.com/latest-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-48096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48096"><a href="https://www.energylivenews.com/category/policy/">Policy</a></li>
<li id="menu-item-68404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68404"><a href="https://www.energylivenews.com/category/finance-and-markets/">Finance &amp; Markets</a></li>
<li id="menu-item-68405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68405"><a href="https://www.energylivenews.com/category/technology/">Technology</a></li>
<li id="menu-item-68777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68777"><a href="https://www.energylivenews.com/category/efficiency-and-environment/">Efficiency and Environment</a></li>
<li id="menu-item-68776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68776"><a href="https://www.energylivenews.com/category/infrastructure/">Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-197706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197706"><a href="https://www.futurenetzero.com/">future Net Zero</a></li>
<li id="menu-item-114592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114592"><a>Events</a>
<ul class="sub-menu">
<li id="menu-item-199452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199452"><a href="https://bigzeroshow.com/">The Big Zero Show</a></li>
<li id="menu-item-162001" class="menu-item menu-item-type-post_type menu-item-object-tc_events menu-item-162001"><a href="https://www.energylivenews.com/tc-events/expo/">Energy Live Xpo</a></li>
<li id="menu-item-250758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250758"><a href="https://www.energylivenews.com/elcc/">ELCC</a></li>
<li id="menu-item-250759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250759"><a href="https://www.energylivenews.com/telca/">TELCA</a></li>
</ul>
</li>
<li id="menu-item-198773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198773"><a href="https://www.energylivenews.com/videos-podcasts/">Videos &#038; Podcasts</a></li>
<li id="menu-item-204817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204817"><a href="https://bit.ly/EnergyExpertCorner">Energy Expert Corner</a></li>
<li id="menu-item-165669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165669"><a>Industry News</a>
<ul class="sub-menu">
<li id="menu-item-165670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165670"><a href="https://www.energylivenews.com/category/case-study-corner/">Case Study Corner</a></li>
<li id="menu-item-115866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115866"><a href="https://www.energylivenews.com/category/industry-round-up/">Industry Round-up</a></li>
<li id="menu-item-193396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193396"><a href="https://www.energylivenews.com/category/blogs/">Latest Blogs</a></li>
<li id="menu-item-195713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195713"><a href="https://www.energylivenews.com/category/webinars-2/">Webinars</a></li>
<li id="menu-item-200441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200441"><a href="https://www.energylivenews.com/mhi-group/">MHI Group</a></li>
<li id="menu-item-172140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172140"><a href="https://www.energylivenews.com/dsr-clinic-from-energy-hq/">DSR Clinic from Energy HQ</a></li>
<li id="menu-item-164896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164896"><a href="https://www.energylivenews.com/category/latest-jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-161986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161986 search-menu-item"><a href="/?s=">Search</a></li>
</ul></div> <div id="main-nav-mega-menu"></div>
</nav>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main clearfix">
<div class="row">
<div class="col-sm-12">
<div class="row">
<div class="col-sm-9">
<div class="category-label"><a href="https://www.energylivenews.com/category/finance-and-markets/" rel="category tag">Finance &amp; Markets</a>, <a href="https://www.energylivenews.com/category/top-stories/" rel="category tag">Top Stories</a></div>
<h1 class="post-title">ENGIE faces protest and calls to end gas contracts with Gazprom</h1>
<div class="excerpt"><p>Protesters claim that the company is Gazprom&#8217;s main partner in the French market </p>
</div>
<div class="share-buttons"><div class="share-buttons">
<a data-site="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-linkedin-35.png" alt="Share on LinkedIn" title="LinkedIn" /><div class="social-link-text" title="Linkedin">Linkedin</div></a
      ><a data-site="" href="http://www.facebook.com/sharer.php?u=https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-facebook-35.png" title="Facebook" alt="Share on Facebook" /><div class="social-link-text" title="Facebook">Facebook</div></a
      ><a data-site="" href="http://twitter.com/share?url=https://www.energylivenews.com/2022/05/03/engie-faces-protest-and-calls-to-end-gas-contracts-with-gazprom/&text=ENGIE+faces+protest+and+calls+to+end+gas+contracts+with+Gazprom" target="_blank"><img src="https://www.energylivenews.com/wp-content/themes/energylivenews2018/images/icon-twitter-35.png" title="Twitter" alt="Tweet about this on Twitter" /><div class="social-link-text" title="Twitter">Twitter</div></a
      >
</div></div>
<div class="single-post-bar-containter">
<div class="bar"></div>
</div>
</div>
<div class="col-sm-3">
<section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Pathway to COP26 report</h2><a href="https://www.futurenetzero.com/pathway-to-cop26-report/"><img width="300" height="172" src="https://www.energylivenews.com/wp-content/uploads/2021/11/cop26-promo-300x172.jpg" class="image wp-image-250514  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.energylivenews.com/wp-content/uploads/2021/11/cop26-promo-300x172.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2021/11/cop26-promo-640x366.jpg 640w, https://www.energylivenews.com/wp-content/uploads/2021/11/cop26-promo.jpg 720w, https://www.energylivenews.com/wp-content/uploads/2021/11/cop26-promo-378x218.jpg 378w, https://www.energylivenews.com/wp-content/uploads/2021/11/cop26-promo-280x161.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" /></a></section> </div>
</div>
</div>
<div class="col-sm-12">
<div class="row">
<div class="col-sm-9 col-sm-fill-300">
<div class="row">
<div class="col-md-2">
<div class="author-element fsn-62711a02485cc">
<a href="https://www.energylivenews.com/author/dimitris-mavrokefalidisenergylivenews-com/">
<div class="author-image"><img alt="" class="avatar avatar-180 photo avatar-default" height="180" src="https://www.energylivenews.com/wp-content/uploads/2020/03/dimi-colour-180x180.jpg" width="180"></div>
<div class="author-info-container">
<div class="author-info"><span class="author-name">Dimitris Mavrokefalidis</span></div>
<div class="author-more-posts">
<span class="author-cta-link">More&nbsp;Articles</span>
</div>
<div class="bar-container"><div class="bar"></div></div>
<div class="post-date">Tuesday 3 May 2022</div>
</div>
</a>
</div> </div>
<div class="col-md-10">
<div class="featured-post-image">
<img width="720" height="412" src="https://www.energylivenews.com/wp-content/uploads/2022/05/my_project_2_720x412-720x412.jpg" class="attachment-eln-post-main size-eln-post-main wp-post-image" alt="" loading="lazy" srcset="https://www.energylivenews.com/wp-content/uploads/2022/05/my_project_2_720x412.jpg 720w, https://www.energylivenews.com/wp-content/uploads/2022/05/my_project_2_720x412-300x172.jpg 300w, https://www.energylivenews.com/wp-content/uploads/2022/05/my_project_2_720x412-640x366.jpg 640w, https://www.energylivenews.com/wp-content/uploads/2022/05/my_project_2_720x412-280x161.jpg 280w" sizes="(max-width: 720px) 100vw, 720px" /> <div class="featured-image-caption">
Image: DTEK Group </div>
</div>
<article id="post-267242" class="post-267242 post type-post status-publish format-standard has-post-thumbnail hentry category-finance-and-markets category-top-stories tag-association-of-ukrainians tag-dtek tag-energy-supply tag-engie tag-european-gas-needs tag-fossil-fuels tag-gas-sales tag-gas-supply tag-russia tag-russian-gas tag-russian-oil-and-gas tag-sanctions tag-ukraine tag-war">
<div class="entry-content">
<p>Protesters gathered outside the headquarters of <a href="https://www.energylivenews.com/2021/05/13/engie-announces-new-decarbonisation-tool-for-public-and-private-sectors/" target="_blank" rel="noopener">ENGIE</a> in Paris, France to demand the termination of the company&#8217;s gas contracts with <a href="https://www.energylivenews.com/2022/04/08/german-government-takes-control-of-uk-arm-of-gazprom/" target="_blank" rel="noopener">Gazprom</a> in Russia.</p>
<p>It has been reported that around 100 protesters gathered on Friday outside the energy giant&#8217;s offices, holding placards reading &#8220;Engie! Stop <a href="https://www.energylivenews.com/2022/03/09/each-dollar-spent-on-russian-oil-and-gas-is-going-to-this-war-that-is-killing-us/" target="_blank" rel="noopener">Bloody Energy&#8221;.</a></p>
<p>The protest was organised by the Association of Ukrainians.</p>
<p>Volodymyr Kogutyak, a representative of the Association of Ukrainians in France, said, &#8220;ENGIE, Gazprom’s main partner in the French market, currently has five long-term contracts for the supply of <a href="https://www.energylivenews.com/2022/04/04/how-easy-a-task-is-it-for-the-world-to-cut-reliance-on-russian-gas/" target="_blank" rel="noopener">Russian gas.</a></p>
<div style="margin-bottom: 1em;">
<script>
      googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [720, 500]).
          addSize([992, 0], [550, 500]).
          addSize([0, 0], [290, 500]).
          build();
        googletag.defineSlot(
          '/32436947/ztest',
          [720, 500],
          'div-gpt-ad-62711a0248dca'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().setPrivacySettings({
          limitedAds: true,
          nonPersonalizedAds: true,
          restrictDataProcessing: true
        });
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-62711a0248dca'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });
    </script>
<div style='text-align: center;'>
<div id='div-gpt-ad-62711a0248dca' class='fsn-62711a0248dcb' style='display: inline-block;'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-62711a0248dca'); });
        </script>
</div>
</div></div>
<p>&#8220;Despite the full-scale Russian aggression in Ukraine, which has been going on for more than two months, ENGIE has not yet announced the termination of existing <a href="https://www.energylivenews.com/2022/03/29/government-urges-public-sector-to-review-all-russian-energy-contracts/" target="_blank" rel="noopener">contracts with Russia.&#8221;</a></p>
<p>In a statement last month, ENGIE said: &#8220;At a time when there are increasing tensions in energy markets, ENGIE will continue to prioritise the security of energy supply to its clients.</p>
<p>&#8220;The group’s long-term contracts with Gazprom in 2021 represented approximately 20% of ENGIE’s overall gas sales and consumption worldwide.</p>
<p>&#8220;Should European sanctions affect Russian supplies &#8211; which account for 40% of all European gas needs, across all operators &#8211; ENGIE would comply with such decision at all levels.&#8221;</p>
<p>ELN has contacted ENGIE for a response.</p>
</div>
</article>
<div class="post-after-post-content">
<p><em><strong>If you enjoyed this story you can sign up to our weekly email for </strong></em><em><a href="https://bit.ly/38Rlpo4" target="_blank" rel="noopener"><strong>Energy Live News</strong></a><strong> – and if you’re interested in hearing more about the journey to net zero by 2050, you can also sign up to the </strong><a href="https://futurenetzero.us4.list-manage.com/subscribe?u=0365ffc428dc477776a00806e&amp;id=8e98e23f00" target="_blank" rel="noopener"><strong>future Net Zero</strong></a><strong> newsletter. </strong></em></p>
</div>
<div class="post-tags"><a href="https://www.energylivenews.com/tag/association-of-ukrainians/" rel="tag">Association of Ukrainians</a> <a href="https://www.energylivenews.com/tag/dtek/" rel="tag">DTEK</a> <a href="https://www.energylivenews.com/tag/energy-supply/" rel="tag">energy supply</a> <a href="https://www.energylivenews.com/tag/engie/" rel="tag">Engie</a> <a href="https://www.energylivenews.com/tag/european-gas-needs/" rel="tag">European gas needs</a> <a href="https://www.energylivenews.com/tag/fossil-fuels/" rel="tag">fossil fuels</a> <a href="https://www.energylivenews.com/tag/gas-sales/" rel="tag">gas sales</a> <a href="https://www.energylivenews.com/tag/gas-supply/" rel="tag">gas supply</a> <a href="https://www.energylivenews.com/tag/russia/" rel="tag">Russia</a> <a href="https://www.energylivenews.com/tag/russian-gas/" rel="tag">Russian gas</a> <a href="https://www.energylivenews.com/tag/russian-oil-and-gas/" rel="tag">Russian oil and gas</a> <a href="https://www.energylivenews.com/tag/sanctions/" rel="tag">sanctions</a> <a href="https://www.energylivenews.com/tag/ukraine/" rel="tag">Ukraine</a> <a href="https://www.energylivenews.com/tag/war/" rel="tag">war</a></div>
<div class="post-link-container clearfix">
<div class="previous-post-link"><a href="https://www.energylivenews.com/2022/05/03/california-dithers-over-closing-its-sole-nuclear-power-station/" rel="prev"><< Previous Story</a></div>
<div class="next-post-link"></div>
</div>
<div class="post-footer">
<div class="fsn-row full-width-row fsn-62711a0249a2c light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="fsn-column-inner fsn-62711a0249a74 light"><div class="fsn-text fsn-62711a0249aa2">
<h2>Popular Posts</h2>
</div><div class="slick-popular-posts ppdd-horizontal fsn-62711a0249ac2">
<ul class="wpp-list">
<li><a href="https://www.energylivenews.com/2020/09/02/us-startup-unveils-battery-made-from-nuclear-waste-that-could-last-up-to-28000-years/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/213568-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2020/09/02/us-startup-unveils-battery-made-from-nuclear-waste-that-could-last-up-to-28000-years/" class="wpp-post-title" target="_self">US startup unveils battery made from nuclear waste that could last up to 28,000 years</a><span class="wpp-excerpt">The nano-diamond battery's power comes from radioactive isotopes used in nuclear reactors</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
<li><a href="https://www.energylivenews.com/2022/04/25/new-price-cap-brings-50-increase-in-pcw-activity/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/266567-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2022/04/25/new-price-cap-brings-50-increase-in-pcw-activity/" class="wpp-post-title" target="_self">New price cap brings 50% increase in PCW activity</a><span class="wpp-excerpt">Nearly 174,000 switches started in March, the latest data reveals</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
<li><a href="https://www.energylivenews.com/2022/04/08/german-government-takes-control-of-uk-arm-of-gazprom/" target="_self"><img src="https://www.energylivenews.com/wp-content/uploads/wordpress-popular-posts/265375-featured-278x156.jpg" width="278" height="156" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><a href="https://www.energylivenews.com/2022/04/08/german-government-takes-control-of-uk-arm-of-gazprom/" class="wpp-post-title" target="_self">German Government takes control of UK arm of Gazprom</a><span class="wpp-excerpt">Nearly 20% of UK businesses are supplied gas by Gazprom Marketing &amp; Trading</span><span class="wpp-meta post-stats"><span class="wpp-date"></span></span></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
</div>
</div>
<div class="col-sm-3 col-sm-min-300">
<section id="slick_dfp_widget-2" class="widget widget_slick_dfp_widget">
<script>
      googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
          addSize([1201, 0], [182, 600]).
          addSize([992, 0], [138, 600]).
          addSize([0, 0], [290, 600]).
          build();
        googletag.defineSlot(
          '/32436947/skyscrapernew',
          [182, 600],
          'div-gpt-ad-62711a024c3c9'
        ).defineSizeMapping(mapping).addService(googletag.pubads());
        googletag.pubads().setPrivacySettings({
          limitedAds: true,
          nonPersonalizedAds: true,
          restrictDataProcessing: true
        });
        googletag.pubads().enableSingleRequest();
        googletag.pubads().addEventListener('slotRenderEnded', function() {
          var event = new CustomEvent('dfpAdRenderEnd', { detail: {
            slot: 'div-gpt-ad-62711a024c3c9'
          } });
          window.dispatchEvent(event);
        });
        googletag.enableServices();
      });
    </script>
<div style='text-align: center;'>
<div id='div-gpt-ad-62711a024c3c9' class='fsn-62711a024c3cb' style='display: inline-block;'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-62711a024c3c9'); });
        </script>
</div>
</div></section><section id="text-98" class="widget widget_text"><h2 class="widget-title">Latest Podcast</h2> <div class="textwidget"><p><iframe title="Net Hero Podcast - Birdies, eagles and green golf" allowtransparency="true" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?from=embed&#038;i=5ujkw-11f02e0-pb&#038;share=0&#038;download=1&#038;fonts=Arial&#038;skin=f6f6f6&#038;font-color=&#038;rtl=1&#038;logo_link=&#038;btn-skin=3267a3&#038;size=150"></iframe></p>
</div>
</section><section id="slick_related_widget-2" class="widget widget_slick_related_widget"><h2 class="widget-title">Related Posts</h2><div id='jp-relatedposts' class='jp-relatedposts'>
</div></section> </div>
</div>
<div class="row">
<div class="col-sm-12">
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info">
<div class="fsn-row full-width-row fsn-62711a024d9a9 light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid"><div class="row"><div class="col-sm-3"><div class="fsn-column-inner fsn-62711a024da6d light"><div class="fsn-text fsn-62711a024daca">
<div style="line-height: 1.3em; font-size: 14px;">
<p>© Energy Live News Ltd<br />
1 Dudrich House, Princes Lane,<br />
Muswell Hill, London N10 3LU</p>
<p>e:<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2350574c514a465063464d4651445a4f4a55464d4654500d404c4e">[email&#160;protected]</a><br />
t: 020 3827 8959</p>
<p>Registered as a business in England &amp; Wales<br />
No: 07209102<br />
VAT No: 988 8336 42</p>
</div>
</div></div></div><div class="col-sm-6"><div class="fsn-column-inner fsn-62711a024dadf light"><div class="fsn-text fsn-62711a024db31">
<div style="line-height: 1.3em; font-size: 14px;"><a href="/about-us/">About Us</a> | <a href="/terms-and-conditions/">Terms &amp; Conditions</a> | <a href="/privacy-policy/">Privacy Policy</a></div>
</div><div class="fsn-text fsn-62711a024db40">
<div style="line-height: 1.3em; font-size: 14px;"><a href="/promote/">Promote</a> | <a href="/accessibility-statement/">Accessibility Statement</a></div>
</div><div class="fsn-text fsn-62711a024db4b">
<div style="line-height: 1.3em; font-size: 14px;"><span class="show-if-logged-out"><a href="/user-login/">Login</a> | <a href="/user-registration/">Register</a> </span><span class="show-if-logged-in"><a href="/user-account/">Account Settings</a> | <a href="/wp-login.php?action=logout&amp;redirect_to=/">Logout</a></span></div>
</div><div class="fsn-image fsn-62711a024dccf align-none"><img src="https://www.energylivenews.com/wp-content/uploads/2018/03/eln-awards-update-2020-v2.png" width="2200" height="418" alt="" class="img-responsive img-default" loading="lazy"></div></div></div><div class="col-sm-3"><div class="fsn-column-inner fsn-62711a024dcff light"><div class="fsn-text fsn-62711a024dd6d">
<p style="text-align: center;">Get in touch</p>
</div><div class="fsn-text fsn-62711a024dd7e">
<p><a href="https://twitter.com/EnergyLiveNews" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234648" src="https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-150x150.png" alt="" width="51" height="51" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-1024x1024.png 1024w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-768x768.png 768w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-640x640.png 640w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-1536x1536.png 1536w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/twitter.png 1687w" sizes="(max-width: 51px) 100vw, 51px" /></a> <a href="https://www.linkedin.com/company/energy-live-news" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234651" src="https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-150x150.png" alt="" width="33" height="33" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/linkedin-1.png 512w" sizes="(max-width: 33px) 100vw, 33px" /></a> <a href="https://www.facebook.com/energylivenews" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234650" src="https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-150x150.png" alt="" width="33" height="33" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/facebook.png 400w" sizes="(max-width: 33px) 100vw, 33px" /></a> <a href="https://www.instagram.com/energylivenews/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-234646" src="https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-150x150.png" alt="" width="37" height="37" srcset="https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-150x150.png 150w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-300x300.png 300w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-768x768.png 768w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-640x640.png 640w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram-45x45.png 45w, https://www.energylivenews.com/wp-content/uploads/2018/03/instagram.png 1000w" sizes="(max-width: 37px) 100vw, 37px" /></a></p>
</div><div class="fsn-code fsn-62711a024dd8e"><div style="text-align: center;"><a href="/cdn-cgi/l/email-protection#c8bbbca7baa1adbb88ada6adbaafb1a4a1beada6adbfbbe6aba7a5f79bbdaaa2adabbcf59bbca7bab1" target="_top" style="padding: 5px 10px; text-decoration: none; background-color: #B42025; font-weight: 700; padding: 10px 30px;">Got a story?</a></div></div><div class="fsn-text fsn-62711a024dd9f">
<p style="text-align: center;"><a href="https://www.flickr.com/photos/99956130@N05/" target="_blank" rel="noopener noreferrer">Photos from our events</a></p>
</div></div></div></div></div></div>
</div>
</footer>
</div>
<div id="notification-bars"></div>
<div id="news-letter-signup-modal" data-primary-color="#B42025" data-secondary-color="#898586" data-heading="Want to get the latest news direct to your inbox?" data-details="Sign up to our weekly newsletter – no spam, no adverts just news" data-button-text="Sign Me Up!" data-flash="true" data-open-delay="45">
<form method="post" action="">
<div>
<input type="text" id="email_address" name="email_address" value="" placeholder="Email Address">
</div>
<div>
<input type="text" id="first_name" name="first_name" value="" placeholder="First Name">
</div>
<div>
<input type="text" id="last_name" name="last_name" value="" placeholder="Last Name">
</div>
<div>
<input type="text" id="phone_number_1" name="phone_number_1" value="" placeholder="Phone Number">
</div>
<div>
<input type="text" id="challange_62711a024e192" name="challange_62711a024e192" value="" placeholder="What is 9 + 5?">
</div>
<div><input type="submit" value="Subscribe Me" class="esu-submit esu-button" disabled></div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery('#challange_62711a024e192').on('change keyup click', function() {
				var answer = parseInt(jQuery(this).val(), 10);
				var expected = parseInt(14, 10);
				if(answer === expected) {
					var $form = jQuery('#challange_62711a024e192').parents('form');
					$form.attr('action', 'https://community.energylivenews.com/a.php/sub/1/t9jqmx');
					$form.find('input[type="submit"]').removeAttr('disabled');
					jQuery('#challange_62711a024e192').remove();
				} else {
					jQuery('#challange_62711a024e192').toggleClass('invalid', !!answer);
				}
			});
		</script>
</div>
<style>.fsn-62711a024db31 {margin-bottom:10px;}.fsn-62711a024db40 {padding-bottom:10px;}.fsn-62711a024dd6d {margin-bottom:15px;}.fsn-62711a024dd7e {text-align:center;}@media (max-width: 767px) {.fsn-62711a024dd7e{text-align:center;}}.fsn-62711a024dd8e {padding-top:30px;}@media (max-width: 767px) {.fsn-62711a024dd8e{padding-top:0px;}}.fsn-62711a024dd9f {margin-top:60px;}</style><link rel='stylesheet' id='slick_fsn_author-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-author/includes/extensions/../css/author.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-fusion-extension-related-posts-css' href='https://www.energylivenews.com/wp-content/plugins/slick-fusion-extension-related-posts/css/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=5.6.8' id='justifiedGallery-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=5.6.8' id='flickrJustifiedGalleryWPPlugin-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/bootstrap/front/js/bootstrap.min.js?ver=3.3.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/utilities/imagesloaded/imagesloaded.pkgd.min.js?ver=3.1.8' id='images_loaded-js'></script>
<script type='text/javascript' id='fsn_core-js-extra'>
/* <![CDATA[ */
var fsnAjax = {"ajaxurl":"https:\/\/www.energylivenews.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.energylivenews.com\/wp-content\/plugins\/fusion\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/fusion/includes/js/fusion-core.js?ver=1.3.6' id='fsn_core-js'></script>
<script type='module' src='https://www.energylivenews.com/wp-content/plugins/instant-page/instantpage.js?ver=5.1.0' id='instantpage-js'></script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1646356331' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-includes/js/wp-embed.min.js?ver=5.6.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energylivenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'171898747',post:'267242',tz:'1',srv:'www.energylivenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171898747', '267242' ]);
</script>
<div id="cookie-notification-mask" class="active">
<div id="cookie-notification-popup">
<div class="header">
<h1>How We Use Cookies</h1>
</div>
<div class="body">
<p><strong>To give you the best experience, we ask that you enable cookies.</strong></p>
<p>Enabling cookies permits us to gather information about which categories and articles are the most interesting to our readers, it permits us to understand how our readers consume content on our site and continually make improvements to both our layout and content.</p>
<p>To learn more about what cookies we use and how or to change your preferences please check our cookie policy.</p>
</div>
<div class="bar"></div>
<div class="actions">
<a class="button secondary-dark read-more-button" href="https://www.energylivenews.com/cookie-policy/">
Cookie Policy </a>
<div class="button secondary-dark reject-button">
Reject </div>
<div class="button primary accept-button">
Accept </div>
</div>
</div>
</div>
<style>.fsn-62711a024db31 {margin-bottom:10px;}.fsn-62711a024db40 {padding-bottom:10px;}.fsn-62711a024dd6d {margin-bottom:15px;}.fsn-62711a024dd7e {text-align:center;}@media (max-width: 767px) {.fsn-62711a024dd7e{text-align:center;}}.fsn-62711a024dd8e {padding-top:30px;}@media (max-width: 767px) {.fsn-62711a024dd8e{padding-top:0px;}}.fsn-62711a024dd9f {margin-top:60px;}</style><script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'171898747',post:'267242',tz:'1',srv:'www.energylivenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171898747', '267242' ]);
</script>
<div id="eln-custom-scripts"><input type="hidden" class="code" value="&lt;script type=&quot;text/javascript&quot; src=&quot;https://secure.leadforensics.com/js/2635.js&quot;&gt;&lt;/script&gt;
&lt;noscript&gt;&lt;img src=&quot;https://secure.leadforensics.com/2635.png&quot; alt=&quot;&quot; style=&quot;display:none;&quot; /&gt;&lt;/noscript&gt;
&lt;!-- Google Code for Remarketing tag --&gt;
&lt;!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup --&gt;
&lt;script type=&quot;text/javascript&quot;&gt;
/* &lt;![CDATA[ */
var google_conversion_id = 1016265364;
var google_conversion_label = &quot;us5yCKzTsAMQlPXL5AM&quot;;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]&gt; */
&lt;/script&gt;
&lt;script type=&quot;text/javascript&quot; src=&quot;//www.googleadservices.com/pagead/conversion.js&quot;&gt;
&lt;/script&gt;
&lt;noscript&gt;
  &lt;div style=&quot;display:inline;&quot;&gt;
    &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;border-style:none;&quot; alt=&quot;&quot; src=&quot;//googleads.g.doubleclick.net/pagead/viewthroughconversion/1016265364/?value=0&amp;amp;label=us5yCKzTsAMQlPXL5AM&amp;amp;guid=ON&amp;amp;script=0&quot;/&gt;
  &lt;/div&gt;
&lt;/noscript&gt;

&lt;!-- LinkedIn Insight Tag --&gt;
&lt;script type=&quot;text/javascript&quot;&gt; _linkedin_partner_id = &quot;455050&quot;; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); &lt;/script&gt;&lt;script type=&quot;text/javascript&quot;&gt; (function(){var s = document.getElementsByTagName(&quot;script&quot;)[0]; var b = document.createElement(&quot;script&quot;); b.type = &quot;text/javascript&quot;;b.async = true; b.src = &quot;https://snap.licdn.com/li.lms-analytics/insight.min.js&quot;; s.parentNode.insertBefore(b, s);})(); &lt;/script&gt; &lt;noscript&gt; &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;display:none;&quot; alt=&quot;&quot; src=&quot;https://dc.ads.linkedin.com/collect/?pid=455050&amp;fmt=gif&quot; /&gt; &lt;/noscript&gt;

&lt;!-- Start Force24 tracking --&gt;
&lt;script&gt;
    !function (f, o, r, c, e, _2, _4) {
        f.Force24Object = e, f[e] = f[e] || function () {
            (f[e].q = f[e].q || []).push(arguments)
        }, f[e].l = 1 * new Date,
        _2 = o.createElement(r), _4 = o.getElementsByTagName(r)[0], _2.async = 1,
        _2.src = c, _4.parentNode.insertBefore(_2, _4)
    }(window, document, &quot;script&quot;,
        &quot;//tracking1.force24.co.uk/tracking/V2/main.min.js&quot;, &quot;f24&quot;);
    f24(&quot;create&quot;, &quot;6586251f-0d9d-4a33-b3e7-0d2d1aa59e65&quot;);
    f24(&quot;send&quot;, &quot;pageview&quot;);
    f24(&quot;cookieAnonymous&quot;, true);
    f24(&quot;formSelector&quot;, &quot;#subscription_form_t9jqmx form&quot;);
    f24(&quot;formMap&quot;, [
        {
            selector: &quot;#subscription_form_t9jqmx form&quot;,
            meta: { id: &quot;subscription_form_t9jqmx form&quot;, name: &quot;subscription_form_t9jqmx form&quot;, f24name: &quot;subscription_form_t9jqmx form&quot; },
            fields: {
                FirstName: &quot;first_name&quot;,
                LastName: &quot;last_name&quot;,
                PhoneNumber: &quot;phone_number_1&quot;,
                EmailAddress: &quot;email_address&quot;
            },
            marketingList: &quot;2b26d473-0bfd-4d74-915c-5b046164622b&quot;
        }
    ]);
&lt;/script&gt;
&lt;!-- End Force24 tracking --&gt;" /></div>
</body>
</html>
